TimmyZDesign

Contributor
  • Content count

    1,029
  • Joined

  • Last visited

Community Reputation

195 Reputable

About TimmyZDesign

  • Rank
    Journeymen

Contact Methods

  • Website URL
    http://timmyzdesign.com

Profile Information

  • Gender
    Male
  • Location
    Albuquerque, New Mexico, USA
  • Interests
    3D Generalist
  1. Thanks AbnRanger!
  2. Did you try adjusting the settings in the Tool Options panel? There are a lot of settings there which will help you orient the model's rotation, offset, etc. for "On Brush". Also you can turn off view of the brush alpha in the User Preferences. Not sure if you tried all of that already or not, but I thought I'd mention it just in case...
  3. Ajz3d, please post a link to your Mantis report. I can't find it. Andrew and Carlos are researching these bugs and can't reproduce them.Also, where is the thread that you were discussing this bug with another user? Was that you, or some other users? I remember it from a while ago, but I am having trouble finding it again now. EDIT: Ok I found it! The problems you were having are related to the Pose Tool. The discussion is here: http://3dcoat.com/forum/index.php?showtopic=19116 And the Mantis report is here: http://3dcoat.com/mantis/view.php?id=2095
  4. I think that's a 3D-Coat bug. If a part of the model is below the "floor" when imported, then it gets split at the floor. This bug has been mentioned by several other users. However, I don't think an official bug report has been created on Mantis.The workaround is to raise the model above the floor and the split no longer occurs when importing.
  5. You should probably PM one of the mods (Carlosan, Javis, etc.). I don't know how strict they are with the rules, maybe they will accommodate your request.
  6. So I did some more tests with a bunch of different OBJs, and some seem to work and some don't. I'll send Andrew an OBJ that doesn't work at some point. Maybe those files are corrupted or maybe there is a difference depending on where the OBJ was generated, or perhaps there is something else special about them. Anyways, I don't want to troubleshoot it anymore, so I'll just be using the Retopo Room import workaround. That's good enough for me for now.But thank you so much Gary for offering to help! People like you make this community great!
  7. So I updated the driver for my Quadro k4000, and now CUDA works in 3D-Coat again! The update info said it was now using CUDA 7, so I guess that means 3D-Coat is using CUDA 7 too (since it is working again).Thanks for the help everyone!
  8. Thanks for your help Carlosan! It still doesn't work for me. I'm trying to figure out why...
  9. Still doesn't work for me. I wonder why? Can anyone else confirm please?
  10. Just FYI, I discovered a bug in the Import Tool. The "Subdivide" button is currently not working correctly. It is supposed to subdivide AND smooth, but it is only subdividing right now. The button "Flat Subdivision" is for only subdividing without smoothing. Unfortunately the "Subdivide" button is doing the same thing as the "Flat Subdivision" button right now. I reported this bug to Andrew and hopefully he will fix it soon. In the meantime there is a workaround. You can first import your mesh into the Retopo Room, then go to the Sculpt Room, click on the Import Tool, and choose "Pick From Retopo". If you use that method, then the "Subdivide" button will work correctly. Strangely, it doesn't work with the "Select Mesh" button right now.
  11. Bug Report: The "Subdivide" button in the Tool Options of the Sculpt Room Import Tool is not working correctly. Currently it acts the same as the "Flat Subdivision" button. The "Subdivide" button should subdivide AND smooth, not just subdivide. This button works correctly if the "Pick From Retopo" button is used, but it does not work if the "Select Mesh" button is used. Please fix this. Thank you!
  12. Ok, so I just tested out the Import Tool to make sure about this, and it is not working correctly. There is a bug in there somewhere, and we need to report it to Andrew! The "Subdivide" button in the Tool Options is SUPPOSED TO use Catmull Clark subdivision, in other words, it is supposed to subdivide AND smooth. The button called "Flat Subdivision" is supposed to subdivide WITHOUT smoothing. I know this is a bug because the tool works correctly if you use the "Pick From Retopo" button. For example, if you import your mesh into the Retopo Room first, then go to the Sculpt Room, use the Import Tool there, and click on "Subdivide" in the Tool Options you will see that it is subdividing AND smoothing. If you use the "Select Mesh" button instead, then you will see that the "Subdivide" button stops working correctly. It is definitely a bug.
  13. How about:First import the subdivided high poly into the Sculpt Room, paint on it with the vertex paint method, then Import the low poly (with its UVs) to the Retopo Room, then Bake the vertex paint to the low poly, which will send the low poly to the Paint Room (with its UVs), and then finish up painting any last things on the low poly in the Paint Room. Finally export the low poly with texture maps.
  14. Yes, as Candy-floss said, there is a button in the Tool Options panel "Import Without Voxelization" which will import the mesh as a surface, not as voxels. Don't forget to also click on the "subdivide" button to get the smoothed subdivision level you want. Each time you click it, it will subdivide and smooth more.
  15. Did you try the Import Tool in the Sculpt Room? There is a tool there in the toolbar called "Import". In the Tool Options of that tool there is a "Select Mesh" button. Click on that to choose your model. If you don't see your model, then use the transform gizmo to scale it up until you see it in the viewport. There is a "subdivide" button there in the Tool Options too. The subdivision used there actually smooths the mesh in addition to subdividing it. When using that tool you will see a preview before importing. Click on the "Apply" button to commit the import, then switch to a different tool to get rid of the preview. Then you can go to the Retopo Room and perform retopo on it. I don't know if that is the workflow you are looking for, but you can try it out if you want.