Jump to content
3D Coat Forums
Andrew Shpagin

V4.1 BETA (experimental 4.1.17D)

Recommended Posts

Is there a chance we can get a new build with the correction from raul ? I've a project which could greatly benefit from the way removestretching works now.

Share this post


Link to post
Share on other sites

Hmmm, best build since the fixing of dotting brush ? :D

Awesome, keep fixing like this one and you've got a customer for v4 for sure.

Tnx for fill pressure fix too, it'll help TREMENDOUSLY for solids :)

Artman will LOVE it, so much more control over edges. The overall sculpt quality is gonna go up very fast now.

With that update I think those who didn't think dyntesselation would be as manageable as quads will change their minds. You can finaly get rid off that "jagged edge" feeling.It's truely liberating.

Share this post


Link to post
Share on other sites

oki, here is the problem...

I use "repair scanned mesh" tried both surface and voxel modes, waited 20 nmin...... nothing... so I force quit...

the mesh in 30 mil. polys, PLY

PC spec . xeon E5 2687W @3.1 (2 proc)

128 GB ram

2 X GTX 690 4GB

If you will zip/7z/rar it and send me via Help->Send to support it will help

Share this post


Link to post
Share on other sites

Ahaha man, that feeling, I'm rediscovering some brushes I never touched because it wasn't working with removestreching, scratches2 is the perfect example. Like a real rake tool for wet clay :)

Share this post


Link to post
Share on other sites

V4 beta 2, 32 bit non - cuda no longer gives the DLL error upon opening the program. Thanks...

Share this post


Link to post
Share on other sites

Trying to "migrate" my preset brushes...following the instructions, do I select one of the 3dCoat icons in the 3.7 folder? Are they the exe files ....nothing is migrating.....what am I doing wrong please?

Share this post


Link to post
Share on other sites

Trying to "migrate" my preset brushes...following the instructions, do I select one of the 3dCoat icons in the 3.7 folder? Are they the exe files ....nothing is migrating.....what am I doing wrong please?

Just copy contence of MyDocs\3D-CoatV3 to MyDocs\3D-CoatV4

  • Like 1

Share this post


Link to post
Share on other sites

Beta V4.2 Windows 32 bit non cuda.

The Airbrush in MV mode does not paint any depth at all. Choose a default sphere, set your depth to 100% and choose a default alpha to test.

Also when you load up a model for PPP or MV mode from the new menu the Brush alphas do not show up in the yellow brush cursor...

Share this post


Link to post
Share on other sites

Hello guys,

Huge thread and I wasn't able to catch up with all. Sorry if my concerns and ideas have already been mentioned.

I am trying the lastest beta version 4beta1 IIRC, and noticed some odd things. I am curently testing the pipeline for creating tiling textures in 3D Coat and noticed some things.

It's taking forever to bake textures here. I have merged a mesh from Zbrush wich is polypainted, then instanced it over to try out the voxel instancing. The mesh is quite dense but with instancing it's working flawlessly so far. Then I import a plane in retopo, and bake from there.

1st, why isn't there a cage like in another 3D application? I have to use / guess the number to bake, and the bake is reallyyyyy slow to end. I tried to merge all voxel objects together but I encountered a problem. When I merge, only the master voxel object is retaining it's color. All other objects are becoming white (or default shader? I don't know). Can I know if this will be eventually fixed? I seems to remember that merging voxel would speed up the process.

Also, as I am not used to 3D coat at all I found the baking process to be quite weird at 1st...But now it's ok. Could we have like in Xnormal, a way to import an object and an external cage? Or adjust the projection cage inside of 3DCoat? If it's there and I missed it, I am sorry!

Also, when importing the plane and using it to bake my voxel geometry, I cannot bake any normal, they all come out grey. Also the diffuse have white spots all over, like little white dots. I can send you the textures if you'd like to see.

Also I do a LOT of tiling textures and was trying to find a all in one shop in 3dcoat. So far it's not up to what I would like to see. could we have an automated process of some kind?

Let's say I sculpt my meshes in Zbrush and paint them in there. A brick. I do the 4 sides different so with 1 brick I have 4 variation. Could we have a way to import it and have 3DCoat roate it, 90, -90 and 180 degres in one go while still instanciate them? Maybe place them in a menu on the side, call it tiling parts. This way I would export my OBJ from Z, import the BrickA and it would ask me if I want it to be instancied and rotated. If yes a menu would open on the side showing me BrickA_001 until Brick A_004. Same process with BrickB. Then what would be cool is something to "replicate" Zbrush 2.5d canvas but in 3D. Top view to place the bricks / meshes. then if I even place a brick out of the bounding box of the tiling view, 3DCoat would automatically instance copy it on the other side without me to be typing a number. You could set it to be square or not (power of 2 still, but something along the line of 1024*512). Then I could render all my maps from this tiling viewport. at any time I could switch to perspective view to adjust the depth of them, then go back to tiling view. I could also load reference grids, set size (to match the grid, and it would match all the instanced to that size) and drag and drop them really fast on the view / grid. That would speed up my process a ton. Kind of like the insert multi meshes in Zbrush (see part 2 here http://www.pixologic.com/zclassroom/homeroom/lesson/environment-with-tate-mosesian). Also if you can offer the possibility to export the view as a plane to bake in an external app like Xnormal, that would be even better to have the option. Just in case.

Also if anyone know a function similar to the wrap mode tool in Z, because I'd like to add them grouts yo. Sorry for being such a noob in 3DC =(

Share this post


Link to post
Share on other sites

Do i need to upgrade or something to test this (4.x) build?

Btw. 3D-Coat on Steam is brilliant idea !! :)

Edit:

Is Steam version similar to Pro?

Share this post


Link to post
Share on other sites

Do i need to upgrade or something to test this (4.x) build?

Btw. 3D-Coat on Steam is brilliant idea !! :)

Edit:

Is Steam version similar to Pro?

No upgrade is needed at this point. Just pre-release Beta stage. But once V4 is officially released, You will not be able to continue receiving new builds, which are very frequent.

As for 3DC on Steam. I always wondered where that is...now it's up:

http://store.steampo...com/app/100980/

Share this post


Link to post
Share on other sites
But once V4 is officially released, You will not be able to continue receiving new builds, which are very frequent.

I will receive new builds... because i'll upgrade instantly !! :D
As for 3DC on Steam. I always wondered where that is...now it's up:

http://store.steampo...com/app/100980/

Yeah i know it, just wondering whats the difference between ~70€ Steam version and Pro (beside commercial licence).

Share this post


Link to post
Share on other sites
Yeah i know it, just wondering whats the difference between ~70€ Steam version and Pro (beside commercial licence).

I believe they sell the Student/Hobbiest version...which is normally $99 (their discount brings it to $89), but also the full commerical version. They are the same versions that have been sold here on this website and some other resellers. Steam is now an official reseller. That's the gist of it.

Share this post


Link to post
Share on other sites

nope... just adding few ones, restarting app and are ok

v4-64GL

Share this post


Link to post
Share on other sites

nope... just adding few ones, restarting app and are ok

v4-64GL

I installed V4 and then copied my shaders from the V3 directory and now only 1/3 of the shaders show in the pallet. Not good.

Share this post


Link to post
Share on other sites

AbnRanger, I couldnt migrate my Preset folder, so Andrew suggested I copy my 3.7 User Documents folder to the vers4 user documents,so I just copied the entire folder.That seemed to work...all presets ,all shaders,all objects.Im always a bit wary when moving mysterious folders around because I always fear getting rid of something vital!

  • Like 1

Share this post


Link to post
Share on other sites

AbnRanger, I couldnt migrate my Preset folder, so Andrew suggested I copy my 3.7 User Documents folder to the vers4 user documents,so I just copied the entire folder.That seemed to work...all presets ,all shaders,all objects.Im always a bit wary when moving mysterious folders around because I always fear getting rid of something vital!

I'm glad to hear that worked for you. I haven't had the time to try yet. Thanks for the heads up. :)

Share this post


Link to post
Share on other sites

I love the clean clay brush in V4 Beta!

But what I dont like is that its not really fast to use when you want to use it on many areas of your model.

Can we have the option of selecting which parts you want to clean with a mask and then press a clean button?

I think this will improve the workflow speed, right now Im clean claying an arm (reducing) and it takes for every to brush the whole arm.

Not sure if this is the correct area to post this.. but since its V4 beta testing I figured it might be handy to put it here.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×