Sign in to follow this  
Followers 0
Andrew Shpagin

Ошибки и глюки

24 posts in this topic

Все ошибки и глюки, касающиеся 3D brush 1.8, пишем в этой теме.

Share this post


Link to post
Share on other sites

Да эта версия значительно шустрее, теперь нет тормознутости при работе большими кисточками.

Правда модель того "гуманоида" без UV координат в режиме автомапинга открывает, сохнаняет и отображает во вьюпорте не корректно.

Теперь его видно и даже на сохранённой текстуре спекуляра виден меш, но он очень тёмный. Хотя след от кисточки проявляется нормально и нормально запекается в текстуру.

Удачи.

Share this post


Link to post
Share on other sites

Ура! Версия 1.80 работает без проблем на dualview ! Сохраняет в текстуру тоже вроде без проблем, тормоза только при загрузке... Ноут HP nx6310 все равно выдает ошибку и закрывает прогу...

Share this post


Link to post
Share on other sites

http://zalil.ru/upload/24516741 - когда загружаю OBJ без UV раскладки в режиме автомапинга, кроме того, что модель чёрная ещё появляются дырки. Хотя таже модель в майя, максе, кси, блендере, реалсофте, карраре отображается нормально и моделитсь тоже.

При попытке ту же модель загрузить в режиме сохранения текущей UV раскладки выкидывает вот такое предупреждение , хотя по кнопке пропустить всё равно загружает, но с другими дырками в меше.

post-194-1181896674_thumb.jpg

Share this post


Link to post
Share on other sites

"Сейчас програма на стадии бетатестирования.

В дальнейшем планируем продавать по доступной цене и исходя из условий местного рынка."

А будет украинская версия? :)

Share this post


Link to post
Share on other sites

Проблем с толщиной пера при удалении-приближении у меня не наблюдается, все нормально, как и при загрузке опциональных семплов. А вот при загрузке моих моделей(например кисть руки, между пальцев "перепонки", да и вообще вся модель деформируется)возникают проблемы с моделью, как с тесктурой, так и с геометрией. Пытался перед экспортом из МАХа накладывать текстурные координаты, стало немного лучше, но некоторые части все равно изменены... в МАХе модели открываются нормально.

По поводу кнопок мыши: на пятикнопочной дефендер все работает нормально!

Есть коматозы при загрузке программы и при загрузке модели.

См. Приложенный файл.

PS to pipelac А что по русски уже не устраивает? ;):blink:

post-208-1182004501_thumb.jpg

Share this post


Link to post
Share on other sites
"Сейчас програма на стадии бетатестирования.

В дальнейшем планируем продавать по доступной цене и исходя из условий местного рынка."

А будет украинская версия? :)

Ну а как Вы думаете если мы киевляне? :lol:

Share this post


Link to post
Share on other sites

Не хочет открыватся прога, выдает: 3D-brush tool-обнаружена ошибка. и т.д. Скрин недает слепить. <_<

GIGABYTE GA-965GM-S2 " SeleronD 3,26@3,4 " 2x512mb " встроенное видео: intel GMA 3000 " Windows x32 от корсар XP Pro, SP2+обновления " драйвера вобщем свежие.

Подозреваю, что проблема через встроенное видео, жду новую ATI 2600. :unsure:

Или в чем-то другом?

PS

to pipelac А что по русски уже не устраивает?

to MrDanger Нет, русский устраивает. Просто хочу в богатой комплектации! :D

Share this post


Link to post
Share on other sites

Скорее всего дело в встроенной видеокарте. Завтра рабочий день - уточним.

Share this post


Link to post
Share on other sites

В 3D Brush версии 1.81, при работе с разрешением экрана 800х600, обнаружил такой глюк:

post-242-1182277125_thumb.jpg

Share this post


Link to post
Share on other sites

Вот так выглядит модель в майке и после импорта в 3д-браш 1.81.

Тут маевская сцена и OBJ из неё.

http://slil.ru/24541256

post-194-1182347638_thumb.jpg

Share this post


Link to post
Share on other sites

А всё потому, что у вас мутный алгоритм сглаживания. Тоесть не то, что-бы он плохой, просто им никто не пользуется.

У вас вроде как-то так:

post-185-1182449120_thumb.jpg

А надо, шоб было как у всех:

post-185-1182449149_thumb.jpg

Share this post


Link to post
Share on other sites
Вот так выглядит модель в майке и после импорта в 3д-браш 1.81.

Тут маевская сцена и OBJ из неё.

http://slil.ru/24541256

что - то не могу скачать модельку. Ты не мог бы кинуть ее на support@3d-brush.com ?

Share this post


Link to post
Share on other sites
А всё потому, что у вас мутный алгоритм сглаживания. Тоесть не то, что-бы он плохой, просто им никто не пользуется.

У вас вроде как-то так:

post-185-1182449120_thumb.jpg

А надо, шоб было как у всех:

post-185-1182449149_thumb.jpg

Вообще-то у нас сглаживание как на рисунке 2. Это скорее можно назвать не алгоритмом сглаживания, а алгоритмом разбивки полигонов. Просто вайрфрейм показывается по треугольникам, а не по полигонам. Но быть может я добавлю выбор алгоритма сгложивания (Катмул-Кларка или же текущего, минимально искажающего исх. форму).

Share this post


Link to post
Share on other sites
что - то не могу скачать модельку. Ты не мог бы кинуть ее на support@3d-brush.com ?

Выслал.

А поддержка алгоритма сгложивания Катмул-Кларк бы ло бы не плохо.

Удачи.

Share this post


Link to post
Share on other sites

В воскресенье плотно поработал в 181. Общее впечатление о интерфейсе хорошо сбалансированный и эргономный, даже дизайн перестал смущать.

По самому софту, вылетов с развёрнутыми моделями в процессе работы не было, но при сохранении в OBJ были вылеты. Причём на одной и той же модели были и корректные сохранения и вылет проги.

Пробовал сохранять всё, что возможно результат корректного сохранения 50 на 50.

Удачи.

Share this post


Link to post
Share on other sites

Поставил 1.84 и первое, что бросилось в глаза проблемы с симметрией.

Начало мазка появляется, а продолжение нет :huh:

Share this post


Link to post
Share on other sites

где кнопки отката назад!!!!?..было бы здорово как в corel

Share this post


Link to post
Share on other sites

и что-то со сглажижанием-нет сглаживания до начального положения-чем больше жмешь на эту

кнопку(там есть три состояния этой кнопки)-и ни одно не подходит для более-менее нормального

сглаживания,все наоборот-увеличивается деформация полигонов-можно было-бы использовать эту

особенность для создания гор :wacko: в общем программа неплохая-но зачем нажимать alt чтобы

повернуть объект когда в этой руке планшет а в другой дигитайзер-много лишних движений :blink:

и если была-бы кисточка увеличения полигонов в нужном месте-было бы супер!

Share this post


Link to post
Share on other sites
где кнопки отката назад!!!!?..
А CTRL-Z ?
и что-то со сглажижанием-нет сглаживания до начального положения-чем больше жмешь на эту

кнопку(там есть три состояния этой кнопки)-и ни одно не подходит для более-менее нормального

сглаживания,все наоборот-увеличивается деформация полигонов-можно было-бы использовать эту

особенность для создания гор :wacko: в общем программа неплохая-но зачем нажимать alt чтобы

повернуть объект когда в этой руке планшет а в другой дигитайзер-много лишних движений :blink:

и если была-бы кисточка увеличения полигонов в нужном месте-было бы супер!

Вероятно использовался инструмент "Плоскость". Чтоб сглаживать - нажимайте SHIFT (причем не обязательно в инструменте плоскость). Чтобы "сгладить" до начального положения - пользуйтесь резинкой. Управление камерой - как в Майе. Если есть другой вариант, более подходящий для планшета - буду рад выслушать.

Share this post


Link to post
Share on other sites

по поводу работы с планшетом рекомендую посмотреть программу Moi 2.0 там ориентированно на работу с планшетом

за ВАШУ работу отдельное спасибо :yahoo:

Share this post


Link to post
Share on other sites

Ситуация такая! экспорт модели из макса, автомап в 3D Coat, экспорт обратно в макс, и тут самое интересное - раскладка с новой модели не надевается на старую, смотрю вертексы - количество одинаково, порядок вроде тоже, а вот количество фейсов увеличилось после импорта из коата на 10 полигонов. В итоге порядок вертексов не совпадает в моделях до и после импорта(((. Где глюк, в коате, или в максе, или криво что-то делаю. Могу модельки на почту выслать.

Share this post


Link to post
Share on other sites

У меня версия 3.3.04, при портировании из браша, модель даже с 1мл поликов, коат просто виснет, хотя смуш не активирую. Пробовал пересохранять через макс, тоже результатов не дало.

Share this post


Link to post
Share on other sites

Всё разобрался, просто в максе надо квад а не полигон сделать при экспорте

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0