Garagarape

Loading a whole .abr brush pack at once

6 posts in this topic

Hi there,

It's an old topic, that disapeared ages ago.

Would it be possible to load a Photoshop brush preset pack

such as .abr files directly in 3dCoat?

The concept is simple: Oh! I've cleaned up my messy photoshop brushes prefs.

I'd like to use those brand new brushes for sculpting and painting in 3dCoat.

In a way it could be a kind of Applink feature.

Please, make my dream come true :)

I'm lazy and can't spend time loading textures I use for brushes one by one.

Share this post


Link to post
Share on other sites

Ahhh man, I love the internet sometimes! :)

Share this post


Link to post
Share on other sites

Hu-ho... I tried to load .abr from "Add existing folder" and it didn't add anything + erased my previous brushes from the interface :blink:

My .abr file is not located in the 3dCoat folder but considering it is possible to load shaders located anywhere in the pc, that shouldn't be a problem.

I'm using the 3.7.01B (DX64).

Adding an .abr brush set doesn't seem to work from paint room or voxel room. Did you have a try?

Share this post


Link to post
Share on other sites

AbnRanger, BeatKitano,

Thanks for the explanation. I was asking something strange may be.

Now I understand more clearly how it works. I'll have a try when back home today.

Hope that it was usefull for other people... but may be not. I'm a bit late on learning

basic workflow. Sorry.

Share this post


Link to post
Share on other sites

AbnRanger, BeatKitano, thank you for all your advices.

I found time to try other ways. abr viewer mentionned in the Mudbox video is very usefull.

I still have a problem loading brushes even with the method you mentionned.

I unpacked .abr brushes in a folder and selected one of the .png inside it with the "add existing folder" option.

The brushes came rather quickly into 3dCoat interface, but they where all black:

icon_from_newzealand.jpg

I can understand that it is related to some problem with these brushes alpha nature ore size, but there is something

more weird than the icon looks;

If I load the brushes when "Airbrush" selected in voxel room, work a bit on a primitive with airbrush and after a while

choose an other tool (flaten or anything), then all the brush I previously loaded vanishes. Do you think it is because

the folder I pointed was outside 3dCoat folders (was on my C drive root)?

Can we consider this as a bug? If not, there should be something to keep us from laoding brushes like that.

I don't mind trying other ways, but I don't know about building a brush pack myself differently.

Any idea? sorry to ask about it again. Yoroshiku!

Share this post


Link to post
Share on other sites

AbnRanger,

Thanks a lot for the explanation. Now I understand the problem better.

By now, I'm thinking of using only the default brushes. Using them combined

with different tools may be enough to make a good sculpt. I'll try to "light customize"

my 3dCoat rather than loading a lot of other app stuff.

Anyway, thank you for making it clear to me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now