MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
00010773D-Coat v4Sculpting with Live Claypublic2013-04-02 20:272014-05-15 15:03
Reporterhaikalle 
Assigned Tofarsthary 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindows 7OS Version(64 Bit)
Product VersionBETA 13 
Target VersionFixed in Version 
Summary0001077: LiveClay creates holes
DescriptionHi! I created this new report for LiveClay holes problem. LiveClay works really well when there is already good vertice density in mesh. But it will have problems when there is low density areas next to high density area. There is couple videos about this issue.

1)

https://vimeo.com/63142264 [^]

I created default sphere and I used CleanClay to make it less density. Then I used LiveClay tool to make One long stroke into mesh and after that I paint other stroke just next to first one. You can see that this is where 3d-coat has some problems and it will create holes. And those holes are always in the middle point of high density areas. Maybe this could help to improve this area. I also included 3d-coat file, where you can test this problem.

I hope that Andrew will will leave CleanClay into 3d-coat. Because it's not the problem. It just helps to see the problems that LiveClay has.
Steps To ReproduceThanks, yes, Ive confrm it and will try to solve asap
TagsNo tags attached.
Attached Files7z file icon bug.7z [^] (6,112,265 bytes) 2013-04-02 20:46

- Relationships

-  Notes
(0002760)
artman (reporter)
2013-04-03 03:19

Im also experiencing similar issues.
(0002788)
Andrew (administrator)
2013-04-05 17:22

fixed in beta14
(0002799)
haikalle (developer)
2013-04-06 15:12
edited on: 2013-04-07 10:42

Still there. If you look the video and then download 3b file and paint a point into same place where I paint it in the video it still creates a hole.

I know that this example really pushes LC engine its limit. But for example if you have low density and you create one LC point it creates nice mesh and no holes. I have tried many, many times. But then same thing where in the area is low and high density mesh resolution it creates these holes sometimes.

I have no rush with this issue. I know how to avoid these holes but hope you can find a solution one day :)

(0003052)
AbnRanger (developer)
2013-06-04 22:44

I had holes from LiveClay the other day and when I tried to use CLOSE HOLES to close them, It froze my whole system up. After 30min of waiting, I decided to just reboot the computer. Not good. Could lose a lot of work that way.
(0003060)
artman (reporter)
2013-06-05 11:00
edited on: 2013-06-05 11:00

I can confirm it is still pretty easy to get holes.Especially use of Reduce tool with values below 7.5 will generate holes when other tools are used.But for most times if reduce tool is not used holes are rare on my side.

Like Don,I also have problem using close holes tool especially on dense meshes with big holes,3dcoat seems to be using same method as mudbox and meshlab (which can also result in endless calculation) Zbrush is able to close big holes on multimillion meshes in approx 3 seconds,always...
There must be a special method involved,I think it is worth investigating.

(0003375)
AbnRanger (developer)
2013-12-05 16:22
edited on: 2013-12-05 16:23

+1. Please fix. Thank you.

(0003384)
farsthary (administrator)
2013-12-08 05:40

Solved in upcoming update

- Issue History
Date Modified Username Field Change
2013-04-02 20:27 haikalle New Issue
2013-04-02 20:27 haikalle Status new => assigned
2013-04-02 20:27 haikalle Assigned To => Andrew
2013-04-02 20:46 haikalle File Added: bug.7z
2013-04-03 03:19 artman Note Added: 0002760
2013-04-05 17:22 Andrew Note Added: 0002788
2013-04-05 17:22 Andrew Status assigned => resolved
2013-04-05 17:22 Andrew Resolution open => fixed
2013-04-06 15:12 haikalle Note Added: 0002799
2013-04-06 15:12 haikalle Status resolved => assigned
2013-04-07 10:42 haikalle Note Edited: 0002799 View Revisions
2013-06-04 22:44 AbnRanger Note Added: 0003052
2013-06-05 11:00 artman Note Added: 0003060
2013-06-05 11:00 artman Note Edited: 0003060 View Revisions
2013-12-05 16:21 farsthary Steps to Reproduce Updated View Revisions
2013-12-05 16:21 farsthary Assigned To Andrew => farsthary
2013-12-05 16:22 AbnRanger Note Added: 0003375
2013-12-05 16:23 AbnRanger Note Edited: 0003375 View Revisions
2013-12-08 05:40 farsthary Note Added: 0003384
2013-12-08 05:40 farsthary Priority normal => high
2013-12-08 05:40 farsthary Status assigned => resolved
2014-05-15 15:03 haikalle Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker