View Issue Details

IDProjectCategoryView StatusLast Update
00001193D-Coat v3.xPaint roompublic2011-03-01 07:25
ReporterguestAssigned ToAndrew 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version7 64bit
Product Version 
Target VersionFixed in Version 
Summary0000119: Erase tool with polygon paint mode behaves wrong
DescriptionWhen using erase tool with the polygon mode in e-panel(right most button),
it used to erase the whole polygon under cursor, but it behaves like normal brush mode now.
Steps To Reproduce1. start paint mode
2. choose the default cube
3. switch to layer 0
4. enable erase tool, choose the polygon mode in e-panel
5. try to erase some polygon, it will only erase by pen radius, not the polygon.
TagsNo tags attached.

Activities

guest

2011-01-21 06:38

viewer  

erase_polygon_bug.jpg (49,874 bytes)
erase_polygon_bug.jpg (49,874 bytes)

haikalle

2011-02-24 23:21

developer   ~0000350

Thanks a lot for reporting this. This looks like a bug.

Andrew

2011-03-01 07:25

administrator   ~0000362

Fixed in 3.5.14

Issue History

Date Modified Username Field Change
2011-01-21 06:38 guest New Issue
2011-01-21 06:38 guest File Added: erase_polygon_bug.jpg
2011-02-24 23:21 haikalle Note Added: 0000350
2011-03-01 07:25 Andrew Note Added: 0000362
2011-03-01 07:25 Andrew Status new => resolved
2011-03-01 07:25 Andrew Resolution open => fixed
2011-03-01 07:25 Andrew Assigned To => Andrew