View Issue Details

IDProjectCategoryView StatusLast Update
00002533D-Coat v4.5Paint roompublic2015-07-13 11:43
ReporterTarosAssigned ToAndrew 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindows 7OS Version64 Bit
Product Version 
Target VersionFixed in Version4.5.03 
Summary0000253: "Copy and paste parts of a surface" tool doesn't work properly
DescriptionHello,

when I use the "Copy and paste parts of a surface" tool, then the copied parts will not be always projected.
Steps To Reproduce1. Start in per pixel mode with a default model, f.e. the head.
2. Paint some information on the head
3. Use the "Copy and paste parts of a surface" tool and copy a part into the memory by using CTRL-C
4. Now paste the copied content several times back to the model by using CTRL-V
-> The content will not be always projected to the model
-> especially when you scale the brush DOWN
TagsNo tags attached.

Relationships

parent of 0001040 new 3D-Coat v4 copy-paste doesn't work at smaller sizes 
parent of 0001000 new 3D-Coat v4 Add mouse click operations for Copy/Past tool in paint room similar to Clone tool 
Not all the children of this issue are yet resolved or closed.

Activities

Andrew

2011-04-21 20:05

administrator   ~0000642

I found and fixed one bug that leads to improper scale of copy/paste. Probably it was the reason, but not exactly sure.

Taros

2012-03-07 21:12

administrator   ~0001401

It is better, but I still have problems when the brush is scaled down. The memory content will not be always pasted.
Try to paste the content at several places and at the outer model areas, there I have problems often. Don't forget to scale it down before.

carlosa

2012-11-25 03:07

administrator   ~0002073

3DC4_v6b

cant reproduce it.

resolved ?

Taros

2012-11-27 09:26

administrator   ~0002077

No. Still there.
Try to reproduce it. Scale the brush down before pasting elements. Then the cntent will not be pasted properly.

carlosa

2013-02-20 13:05

administrator   ~0002484

Beta12 still here... sometimes work fine, sometimes dont

PolyHertz

2013-05-18 05:27

reporter   ~0002947

This seems to be really inconsistent but does get worse the smaller the brush is.

carlosa

2013-05-28 04:43

administrator   ~0003003

V4RC01 still here

Andrew

2015-05-30 08:25

administrator   ~0004568

Fixed in 4.5.03

Taros

2015-07-13 11:43

administrator   ~0004666

Last edited: 2015-07-13 11:43

View 2 revisions

Fix approved.

Issue History

Date Modified Username Field Change
2011-04-20 14:24 Taros New Issue
2011-04-20 14:24 Taros Status new => assigned
2011-04-20 14:24 Taros Assigned To => Andrew
2011-04-20 14:24 Taros Steps to Reproduce Updated View Revisions
2011-04-21 20:05 Andrew Note Added: 0000642
2011-04-21 20:05 Andrew Status assigned => resolved
2011-04-21 20:05 Andrew Resolution open => fixed
2012-03-07 21:12 Taros Note Added: 0001401
2012-03-07 21:12 Taros Status resolved => feedback
2012-03-07 21:12 Taros Resolution fixed => reopened
2012-10-29 10:39 Taros Project 3D-Coat v3.x => 3D-Coat v4
2012-11-25 03:07 carlosa Note Added: 0002073
2012-11-27 09:26 Taros Note Added: 0002077
2012-11-27 09:26 Taros Status feedback => assigned
2013-02-20 13:05 carlosa Note Added: 0002484
2013-02-20 13:05 carlosa Product Version => BETA 11
2013-03-15 18:07 carlosa Relationship added parent of 0001040
2013-03-15 18:24 Viper Relationship added parent of 0001000
2013-03-15 18:28 Viper Relationship added parent of 0001034
2013-05-18 05:27 PolyHertz Note Added: 0002947
2013-05-28 04:43 carlosa Note Added: 0003003
2015-01-14 11:22 mightypea Relationship deleted parent of 0001034
2015-05-27 22:26 Taros Project 3D-Coat v4 => 3D-Coat v4.5
2015-05-30 08:25 Andrew Note Added: 0004568
2015-05-30 08:25 Andrew Status assigned => resolved
2015-05-30 08:25 Andrew Resolution reopened => fixed
2015-07-13 11:43 Taros Note Added: 0004666
2015-07-13 11:43 Taros Status resolved => closed
2015-07-13 11:43 Taros Fixed in Version => 4.5.03
2015-07-13 11:43 Taros Note Edited: 0004666 View Revisions