View Issue Details

IDProjectCategoryView StatusLast Update
00000413D-Coat v4UV roompublic2012-10-30 21:58
ReporterTarosAssigned ToAndrew 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformPCOSWindows 7OS Version64 Bit
Product Version 
Target VersionFixed in Version 
Summary0000041: UV islands can't be selected on very high poly models
DescriptionI have a model, where it is not possible to select uv islands, just only faces.
Steps To Reproduce1. Load the model
2. Move uv tab
3. Select an island
-> Only a face will be selected
Additional InformationThe problem seems to happen with very high poly models only.

Model under NDA. Have posted the download link to Andrew only.
TagsNo tags attached.

Activities

Taros

2010-10-26 16:53

administrator   ~0000019

The problem seems to happen with very high poly models only.

Taros

2012-10-30 21:58

administrator   ~0001914

Problem still appears sometimes but it is not possible to reproduce it always.

Issue History

Date Modified Username Field Change
2010-10-26 16:50 Taros New Issue
2010-10-26 16:53 Taros Note Added: 0000019
2010-10-26 16:53 Taros Additional Information Updated View Revisions
2010-10-26 17:24 Taros Summary UV islands can't be selected => UV islands can't be selected on very high poly models
2012-10-29 10:49 Taros Project 3D-Coat v3.x => 3D-Coat v4
2012-10-30 21:58 Taros Note Added: 0001914
2012-10-30 21:58 Taros Status new => closed
2012-10-30 21:58 Taros Assigned To => Andrew
2012-10-30 21:58 Taros Resolution open => fixed
2012-10-30 21:58 Taros Resolution fixed => unable to reproduce