View Issue Details

IDProjectCategoryView StatusLast Update
00005083D-Coat v4Paint roompublic2013-04-05 18:26
Reporterecosky01Assigned Toecosky01 
Status resolvedResolutionunable to reproduce 
PlatformPCOSWindows 7OS Version(64 Bit)
Product Version 
Target VersionFixed in VersionBETA 12 
Summary0000508: Fill with Use Other Tools causes artifacts
DescriptionVarious blocky/rectangular artifacts visible when using cube map fill.
Steps To ReproduceCreate sphere, autopo for ppp. Select fill. Pick custom image, I have custom#1 rough skin not sure its default or not but I find the same thing happens with any image fill. Activate use with other tools. Select paint mode, and paint the sphere. Blocky artifacts will appear. Depending on the image the blocky parts will be seemingly random garbage pixel data. I've tried this several times now and have had the same or similar behavior.
TagsNo tags attached.



2012-04-30 20:31



2013-04-05 15:59

developer   ~0002784

Hi ecosky01!

Can you confirm that this still bugs you. In my tests I'm not able to see it.


2013-04-05 18:26

reporter   ~0002789

Seems to be working fine with V4 Beta 12D.

Issue History

Date Modified Username Field Change
2012-04-30 20:31 ecosky01 New Issue
2012-04-30 20:31 ecosky01 File Added: buggyfill.3b - 3D-COAT 3.7.10A(CUDA)(DX64)_2012-04-30_10-30-36.png
2012-10-29 10:48 Taros Project 3D-Coat v3.x => 3D-Coat v4
2013-04-05 15:59 haikalle Note Added: 0002784
2013-04-05 18:26 ecosky01 Note Added: 0002789
2013-04-05 18:26 ecosky01 Status new => resolved
2013-04-05 18:26 ecosky01 Fixed in Version => BETA 12
2013-04-05 18:26 ecosky01 Resolution open => unable to reproduce
2013-04-05 18:26 ecosky01 Assigned To => ecosky01