13.1 FYI!/ja

From 3D-Coat Wiki
Jump to: navigation, search

ペイントの処理が時々遅くなります。 それを避ける方法はありますか?

分割されたポリゴンより、少数の大きなポリゴンへペイントする方が処理は遅くなります。 また、UV空間で大きなポリゴンを扱うのは避けるようにしてください。 可能であるなら、大き過ぎるポリゴンを分割してください。

"The application failed to start because d3dx9_38.dll was not found"というエラーメッセージがでます。どうすればいいんでしょうか?

Download ページへ行き、DirectX 9cをダウンロードし、インストールしてください。DirectX10を持っていても、DirectX9へアップデートする必要があります。 DirectX9と10は独立していて、共存できるので安全です。

3D-Coatの処理速度を上げるために、ビデオカードをアップグレードしようと思っています。 何を選べば良いでしょうか?

nVidiaのカードが最適です。 価格にこだわらなければ、NV8800GT(最低価格)からGTX285まで選ぶことができます。 3D-Coatでは、複数のGPUカードを使用しても意味はありません。 CUDA性能のために最も重要な要素はコア数です--120以上のコア数が必要なためです。 3D-Coatで編集できる最大のテクスチャサイズに関わるので、ビデオRAMも重要です。 ピクセル毎に8バイト必要なので、単純にビデオメモリを増やせば、より大きなテクスチャが使用できます。 1GB以上のRAMを搭載したビデオカードを買うことをお勧めます。

新しいアップグレードをインストールするとき、毎回3D-Coatをアンインストールする必要がありますか?

いいえ、アップグレードはそのままインストールすることができます。メジャーバージョン番号が変わるまでは、インストールすると上書きされます。

登録することができません。シリアル番号を入力し、「登録」を押しても、3D-Coatが再起動しシリアル番号を尋ねてきます。 どうしたら、この繰り返しから出ることができますか?

以下の手順を行ってください:
- コピーしたシリアル番号を、文字が抜けていないか、余分な文字が含まれていないか、チェックしてください。
- シリアル番号が3D-Coat V3のものかを確認してください。V3をインストールするときに、V2のシリアル番号を入力してしまう方がよくいます。V3のシリアル番号は3DC3SN-から始まります。
- Vista64の場合は、本当に管理者として3D-Coatを動かしているのか確認してください。
- これらの手順を行っても持続するなら、3D-Coatのインストールフォルダ(WINはマイドキュメントの3D-CoatV3フォルダ)からLicense.datファイルを手動で削除してみてください。

作業をしていると、あまりに多くの「ヒント」が出てきます。 隠す方法はありますか?

3D-Coatに慣れていないなら、ヒントを表示したままにすることをお勧めします。 「ヒント」システムは機能がどう動作するかを学ぶ際に非常に役立ちます。 プログラムに詳しくなった場合、「編集→オプション→ヒントの表示」のチェックボックスのチェックを外せば、いつでも「ヒント」を隠すことができます。 他には、「下の大きなヒントの表示」で下にある大きいヒントの表示/非表示を切り替えることができます。

Vista/XP64 bitで、3D-CoatがWacomの筆圧を感知しません。 どうしたら良いでしょうか?

このページの6.08-4ドライバを入れれば、64-bitで3D-coatが正常に動作します。: http://www.wacom.com/downloads/drivers.php

カメラではなく、オブジェクトを移動、回転、拡大縮小することはできますか?

はい、できます。ツールパネルの「スカルプトモード」で、「変形」というツールを選択し、移動、回転、拡大縮小、させたいオブジェクトを選択できます。

ピボットポイントを調整する方法は?

3D-Coatでは、ピボットの中心は動的で、デフォルトでは現在の選択ポイント(モデル上でカーソルをクリックした場所)がピボットです。 あなたは、Fキーを押すことでピボットを設定できます。 また、Cameraメニューで、最良のピボットモードを選んでください。

3dsMaxとMayaの法線マップ規格の違いは何?

緑のチャンネルが逆になっています。 メニューバーにある表示→オプションで法線マップの規格を選択できます。

DXとGLってどっちが良いの?

それはあなたのハードウェアによります。 3D-Coatには、2つのグラフィックモードがあります: DX(DirectX)とGL(OpenGL)、通常GLモードはプロのQuadroグラフィックカードを用いることで、DXモードよりはるかに速く動作し、DXモードはゲームグラフィックカードで最適に動作します。

“ペイント”タブの深度と“スカルプト”タブの深度の違いは何?

3D-Coatには、2つのスカルプトタイプがあります。 1つはイメージベースのスカルプトで、もうひとつはメッシュベースのスカルプトです。 「ペイント」は画像を基にしたスカルプトで、このモードで深度を描くと実質的にベクターディスプレイスメントが作成され、法線マップとディスプレイスメントが「自動的にその場で」生成されます。法線マップを取得したいならば、ただそれを保存するだけです。法線マップはリアルタイムに作成されているので、焼き込みを長時間待つ必要はありません。「スカルプトモード」は、メッシュを基にしたスカルプトです。 このモードでは、そのままのメッシュ頂点を変位させスカルプトします。 このモードで、法線マップを調整したいならば、テクスチャ→テクスチャ生成ツールを使用してください。

“溝にペイント"の使い方は?

溝にペイント (溝への依存) では、表面の割れ目の領域のみ、もしくは割れ目の領域以外をペイントすることができます。

メニューバーの「表示」項目で「環境反射シェード」を選択しましたが、変化は全く見られません。なぜですか?

13.1.1.jpg
「環境反射シェード」は、モデルに「スペキュラ」がペイントされている領域のみに効果が現れます。モデルにスペキュラがペイントされていない場合、変化が出ません。以下の例は、新規レイヤーをスペキュラで塗りつぶし、「環境反射シェード」を使用したものです。

「shift」キーでの描画

SHIFTキーと左マウスボタンの組み合わせ方で異なる効果がでます。SHIFTを最初に押し、左マウスボタンで描画すると、表面をスムースすることができます。左マウスボタンを最初に押し、SHIFTで描画すると、Photoshopのように直線に沿った動作をさせることができます。

3D-Coatで継ぎ目のないテクスチャを作成したい。

3D-Coatを使えば、簡単に継ぎ目のないテクスチャやバンプをペイントすることができます。メニューバーから、ファイル → インポート → 平面オブジェクト、を選択し、テクスチャ→オフセットツール、なども使用し作成してください。詳しくはマニュアルにある該当の項目を読んでください。

メモリ管理を調整し、安定性を増す方法。

13.1.2.jpg
3DCが動作しているとき、左下部の角で空きメモリの量を確認することができます。 この値が低くなり過ぎる場合(200-300M)、プログラムは不安定な動作になります。 このチュートリアルでは、簡単な方法での安定性向上法をご説明します。 3D-Coatは高解像度のオブジェクトに多くのメモリを消費するので、3D-Coatにとってより多くの仮想メモリが使用できる事が重要です。 以下の画像を見ながら、仮想メモリ設定を調整してください(32-bit Windows XPの場合に有効)。 マイコンピュータ → プロパティ → 詳細設定 → パフォーマンス → 詳細設定 → 仮想メモリ → 変更
ここで4096と設定してください。

3D-Coatは、より多くの仮想メモリ範囲サポートします。 64-bit Windowsを使用している場合、最大4GBの仮想記憶を使用できます。 なので、3DCでは64-bit windowsを使用するのが、最良の選択です。 32-bit windowsを使用しているなら、通常2GBの仮想メモリを使用できますが、boot.iniファイルのスペシャルオプションである/3GBを使用することで、そのサイズを増加させることができます。 オプションを使用すれば、3DCは3GBのメモリを使用できます。 もちろん、そのファイルは慎重に扱ってください。

"boot.ini"ファイルの見つけ方は?

  • 右クリック マイコンピュータ->プロパティ でシステムプロパティのダイアログボックスが現れます。
  • 「詳細設定」タブをクリックしてください。
  • 「起動と回復」にある「設定」をクリックすると、「起動と回復」のダイアログボックスが現れます。
  • 「起動システム」にある「編集」をクリックすると、メモ帳で“boot.ini”ファイルが開きます。
  • [Operating Systems]の区分で、最初の行の最後にある「/fastdetect」の後ろにスイッチとなる「/3GB」を追加してください。
  • 変更を保存してメモ帳を閉じてください。
  • 開いているダイアログボックスを2回「OK」をクリックして閉じ、変更を適用するためにコンピュータを再起動します。

以下のサイトで/3GBオプションの詳細を読むことができます:

http://technet.microsoft.com/en-us/library/bb124810.aspx

http://www.vfxpedia.com/index.php?title=FAQ/3GB_Switch