Jump to content
3DCoat Forums

NinjaTaco

Advanced Member
  • Posts

    133
  • Joined

  • Last visited

Everything posted by NinjaTaco

  1. An addition to the polygonal models tools. Paste and weld pre fabricated meshes to selected polygons. Ideally, it would be best to sculpt the mesh first retpologize and then add finer details. Finer details should be left out of the retopology process especially if they might be repetitive in form are may not respond well to auto retopology. (which would force the user to do this process manually) The best part about is that this feature wouldn't be particularly hard to implement. (unless of course we were to account for a topology mismatch.) Here is a video demonstration of what I mean.
  2. Okay. I'm not familiar with this format. I take it that the usdz format is zbrush specific (probably for the zbrush shaders?) and it might have to do something with that to make it compatible?. I changed it to usd. I don't know what that would do. but this is the result for usd. (the video shows the usdz extension being used though.. but maybe Andrew wasn't actually using that extension.) I don't want to say this is solved... I'm getting issues from U5. (as is Andrew from his video) I'm getting warnings still about zbrush. (I didn't make these meshes in zbrush nor did I export them in zbrush. )
  3. specular phenolic shader.. 3dc. unreal5
  4. I was just following this example.
  5. Made random shape in picked the green shader. This is what it looks like in unreal 5.
  6. It is a bug. Have you tried importing a cube with these settings?
  7. Just a rectangular cube imported. auto mapped. locked normals.
  8. No. Apparently "Lock Normals" on import is a feature that doesn't play nice in the 3dcoat display.
  9. How do I get the display to match the UV texture that was painted on it? Right now it is acting like it has a completely different set of UVs. pic 2. Rendered. pic 3. moving model while in rendered view.
  10. These tools.. I hate this hover popup overlay a lot. I'm tired of dealing with it for the past several years. It just annoys me. I just want to click one of these things. have sit there. And if I click it again. It hides it. maybe left click to engage that menu set and right click to disengage it. What can I do to this thing to stop this annoying hover popup functionality.
  11. Is there a way to adjust the normal smoothing angles in 3dcoat so that models don't look gummy? (more of the image on the right. less of image on the left)
  12. Basically I need to create a wireframe texture or something that more closely resembles hidden line removal for like 600 objects. Is there a simple way to do this in any program? I know there are painting filters in 3dcoat (cavity etc) but they don't always work in a desirable way. Is there an easy way to do this?
  13. What happened to the stencil hotkeys? I can't move it around anymore. right clicking.. shift right clicking does absolutely nothing now.
  14. Sorry for the late response. I do appreciate you taking the time to tinker with the file. What I ended up doing several days ago before you replied was separating the floor from the walls. For some reason when I did that it, it solved the problem with the normals.
  15. I tried locking. inverting... different combinations. It would almost be correct but something on doorway would be backwards. And I checked the surfaces and they were facing the right direction... But then inside the 3dcoat it wouldn't be facing the right direction. File included. I think maybe because the mesh is almost entirely closed and the normals face inward (it is a room) that is confusing some kind of automated process that 3dcoat does when importing objects. replicator_C.obj
  16. What do I do if 3dcoat is displaying the normals reversed.. but exports the normals correctly? Is there a way to make 3dcoat display the object normals as they are?
  17. Using the free tool. Select the "paint single polygons brush". Freeze some polygons. Then try to use.. Freeze border... Or expand freeze. Contract freeze.. Smooth freeze. None of these things work with anything that had anything to do with the paint single polygons brush. Am I doing something wrong?
  18. You need to use to the vox extrude to see the line.
  19. Uh. Where is your line? I don't see a line. (see pics)
×
×
  • Create New...