Jump to content
3DCoat Forums

jdoublej

Member
  • Content count

    48
  • Joined

  • Last visited

Community Reputation

1 Neutral

About jdoublej

  • Rank
    Neophyte
  1. jdoublej

    Slowdown

    yeah,...well to be honest sometimes the slow down happens in the very beginning of the sculpt,..so it may be as light as a feather and i go to reboot my machine, and it will work fast again for another 30 min,..then reboot my machine, in a constant annoying cycle,..so the scene size doesn't really impact this.
  2. jdoublej

    Slowdown

    I"m using DX,...So I guess I can give GL a shot. It is not particular to any one project,..its across the board... thanks -Josh
  3. jdoublej

    Slowdown

    yes,...I"m using the latest version. Well its the latest beta,..but it does say 4.8.20,....
  4. jdoublej

    Slowdown

    Hi,..I am getting a slow down after using 3d coat for a certain period of time, roughly 30 min or more,..but sometimes much sooner than that, sometimes quite a bit later,..still, the only way to keep working after this chugging and grinding to a halt (in any mode, voxel surface or otherwise) is to reboot my computer,,,which is a giant hassle when I'm trying to work. I have a G-Force 1080 Card, and you can see all my system specs and memory in the attachment to this post...If anyone can suggest how to fix this problem that would be awesome! thanks. -Josh
  5. jdoublej

    V4.5 BETA (experimental)

    I think proxy reduction is a great thing...the main issue (besides exploding if you use the scratches tools) is that decimation doesn't faithfully propagate back up to the original sculpt whatever sculpting you do in that mode generally gets washed out too much...so 'reduction' is a better option,..the only problem with that is that 2x is often still too low poly for most things other than macro changes...and it doesn't take into account whatever tessellation happens from remove stretching or live clay...if this aspect of 3d coat can be improved to account for these issues...i think it would be a HUGE upgrade,..i think everyone who loves subdivisions in zbrush would find a lot of interest in this. I know this is probably a tough thing to work on; perhaps a good compromise would be to allow for reduction options less than 2x, like 1.2, etc....I'm not a programmer I dont know if this is even possible,..but if it is that would be great. thanks, -Josh
  6. jdoublej

    V4.5 BETA (experimental)

    not sure if this has been addressed on this thread or not,..but I'm finding that my brushes feel very different in the last few builds since beta19...I've made tons and tons of custom voxel and surface brush presets in beta18 and earlier; is this to be expected that all the brushes have a different feel? Because of this I reverted back to beta 18 til I figure out what's going on...if anyone on this forum has info on this, feel free to chime in,.. thanks, j
  7. jdoublej

    V4.5 BETA (experimental)

    Phil, hey, its my bad, i didn't read the description or specifications on installing because I've done so many upgrades without needing too, and given that it was a jump from 18 to 19, i didn't think it would be so drastic...I didn't use migration master, but for when I upgrade at home I will use that.
  8. jdoublej

    V4.5 BETA (experimental)

    Installing this version blew away all my presets and user data, and requires me to register again...is there any way to retrieve this lost data? -Josh
  9. jdoublej

    How to save out my custom pbr materials ?

    carlosan, thanks for that,..i never thought to look at the extensions.
  10. Also, does anyone know how to save out my custom pbr materials? It sounds really obvious,..just can't see where to do this.
  11. jdoublej

    V4.5 BETA (experimental)

    Carlosan, hey a bit that I left out of my post,..is that it seems to not work with multiple uv groups,..it will import, but it wont modulate the pbr painting after the first uv set has its ao imported...
  12. jdoublej

    V4.5 BETA (experimental)

    Does anyone know whether its currently possible to for 3d coat's PBR painting to work with externally imported AO and curvature maps? I try importing them, and certainly they do import,..but the pbr materials dont seem to adhere to the AO or curvature (painting is not varying based off of the greyscale changes in either map). I end up having to bake AO over the entire object, which means if there is say a head band going over a character's head, there will be everytime a dark mark under the headband, and there doesn't seem to be a way to bake AO on individual objects..Also it does take a long time. Even after I have baked AO maps in xnormal (for rendering in marmoset, and other uses) I'm forced to rebake in 3d coat if I want to paint properly, and if I import a new object, I need to rebake all over again...And the same can be said for the curvature map...Is anyone else getting this problem, or is there an option or step I am missing? I know the beta isn't finished, but I wanted to inquire about this in case there is a solution available. thanks, josh
  13. jdoublej

    Sticky hotkeys don't work well !

    Cool, thanks for reporting that Carlosan
  14. jdoublej

    Sticky hotkeys don't work well !

    You have to delete your 3d coat folders...delete the one in your program files directory and delete the 3d coat folder in your my documents (you may want to backup a duplicate)...try that...I do agree, its an annoying problem...and if I reopen that suspect file...its back again i go to reinstalling...
  15. jdoublej

    Sticky hotkeys don't work well !

    Rubeos, I have the exact same problem...its actually linked to a specific file I was working on...so I reinstalled 3d coat,..but if I reopen the problematic file,...it reverts to that annoying sticky key thing, and yes the time between each brush switch becomes longer and longer...this is an error,..just something 3d coat can run into...save out u're presets and hotkeys,..reinstall, reload u're hotkeys and presets and stay away from that problematic file; right now I have to finish my problem file in zbrush,..seems that even dynameshing it, zremeshing it, decimating it, and bringing it back in still breaks the hotkeys in 3d coat....i hope this gets fixed permanently at some point! -j
×