Jump to content
3DCoat Forums

b33nine

Advanced Member
  • Content count

    184
  • Joined

  • Last visited

Everything posted by b33nine

  1. b33nine

    3DCoat 4.9 BETA testing thread

    Is there a way to utilize the old closed spline tools with the pose tool and the cut off tools? It had been a long time since I updated to a new build, and while all the functions of the new closed spline system seem cool, it just adds a lot of frustration and time to simple tasks now. Also I don't know why certain E modes were removed from tools that utilized them before, like the grow tool, something I used a lot previously to cut shapes away or add shapes with the lasso/spline tools.
  2. b33nine

    Massive file sizes?

    I have a file I've been working on in two different locations. I'm decently certain I'm using 4.8.03 on both machines. On the machine where I initially started the file, it is 48 MB. It has source sculpt files and around 5k tris worth of a retop job. After moving it to the other computer and working further on the retop (finishing around 20k tris) and not adding anything else, the file has ballooned to almost 5GB. Is there any reason someone could think of why this might have happened and how I could avoid it in the future?
  3. Does 3dcoat have a feature to export your view to photoshop, paint on the model (in photoshop) and then re-import the painting to 3dcoat? I know Zbrush has a feature like this, but I'm trying to avoid the problems you run into with polypainting and the low resolution output. Just wanting to find out if this feature exists for 3dcoat as I haven't dabbled in the texturing side much just yet. Thanks!
  4. Would pay for a gumroad that had this up to date...
  5. Anyone help me sort this? The yellow line in vertex line mode is missing everywhere except for when I paint on the texture uv editor. It still works, but the visible yellow line that shows how the two points connect is gone.
  6. I'm not sure if I clicked some hidden option or something, but I don't get the popup anymore when exporting texture maps that gives me the option to fill empty pixels. Anyone shed some light on this for me? Thanks! Edit: Found the solution in Preferences under the padding section. You need to select "Manual Selection" in the Padding option with the drop down window next to it.
  7. b33nine

    V4.5 BETA (experimental)

    Hey Koji, These shaders look great. However I was only able to get 1 or 2 of them to load correctly. Anyone have suggestions for getting them running correctly?
  8. b33nine

    V4.5 BETA (experimental)

    Man that would be awesome. And a way to preserve UV's while you make those edits too please.
  9. These guys are a little side project that I started trying to dig into more recently. I did the first two for my son's bedroom walls as a painting and then decided to model them sometime ago. Decided it was such a fun thing that I'd keep chugging along with it and keep making more, see how many I can come up with, with sights on selling them as toys/3d prints eventually. Would love to get some opinions on them, I'll update the thread as I make more.
  10. b33nine

    B33nine's Bro-Bot's

    I dare say you've just inspired a new Bro-Bot Digman
  11. Safe to assume this isn't currently possible? If it were that split/joint tool would make 3d-coat amazing for 3d printing (not that it already isn't pretty amazing for it).
  12. Is there a way to set up the split and joint tool in a way that you can feed it a positive and a negative model to generate your joint? Alternatively, is it possible by chance to have the joint be a shape so that it can only go back together in the way it was split? Something like the profile being a quadrilateral that's got a wide base and a narrower top? I really like the split/joint tool, but would like to use it in a way that you can only put a printed model back together in the way it was built originally.
  13. b33nine

    B33nine's Bro-Bot's

    Thanks Digman! The printing is fun... sometimes haha. Here's a closeup of the print of this guy (his name is Bug the Lawbot) and a painting I did to hopefully feature on packaging.
  14. b33nine

    B33nine's Bro-Bot's

    Been working on the prints for awhile now on the first batch of these guys. Sooooooo tempted to pick up a resin printer instead of a regular fused filament one, but for now I'm gonna keep grinding away with this one and try to churn out some cool prints. I'm trying to keep my art page on facebook updated with this stuff, so if you're interested in checking it out over there that'd be awesome. https://www.facebook.com/b33nineArt/
  15. b33nine

    V4.5 BETA (experimental)

    There's some kind of bug with the pose tool where after deselecting the previously selected faces dissapear. Can anyone else confirm? It might be tied to the undo bug that's been floating around for ages?
  16. b33nine

    B33nine's Bro-Bot's

    New one today, this time a Cat Bot
  17. b33nine

    B33nine's Bro-Bot's

    Here's the ones I've collected so far on my other work machine too. Some aren't posed yet, the plan is to pose them all and maybe try joints in some as well. Michaelgdrs, good call. My kids aren't really at the age where they'd be putting things in their mouths anymore, but definitely something worth mentioning to people who get their hands on these.
  18. b33nine

    Importing, and editing, retopo mesh

    I was just about to post about this. For some reason it seems to change from update to update, but some times when you commit the primitive to your retopo scene it puts it on a new UV set. I can never make sense of why it does and why it doesn't create a new UV set, is there some kind of setting? It's a little frustrating as I just merge in cubes/cylinders/spheres for almost everything I'm retopoing and add/subtract whatever geometry I need, so I end up having to merge the UV set to my working one every time I add a new primitive. Anyone have ideas on how to turn on or turn off the new UV set creation? Edit: Nevermind, I figured it out. I just had to rename my UV set to match the name of the UV set that's being imported into the scene. Something as simple as changing the "D" in "Default" to a lower case one.
  19. b33nine

    V4.5 BETA (experimental)

    Freeze tool, poly option in E mode is broken, it acts as a normal brush right now.
  20. b33nine

    V4.5 BETA (experimental)

    +1
  21. b33nine

    Paintstorm Studio

    I emailed Sergey with my suggestions and he contacted me back within a couple hours. The alt+ctrl brush resizing is a huge bonus to me, so I'm really glad that was put in so quickly after I found the software. I'm so excited for what this software will become. I can't wait to push out some finished work with it.
  22. b33nine

    Paintstorm Studio

    Hi Paintstorm (Sergey?), Thanks for jumping onto the forums to discuss the software. Is there currently a way to drag brush resize? In Painter/MS5, you can hold alt+ctrl to drag the brush to the size you want, I believe, alt+right click in photoshop. Are you open to suggestions for added features? I have some specific ideas if so.
  23. b33nine

    Paintstorm Studio

    Rebelisimo, you're the developer right? If so I'd love to get in contact with you regarding some areas that would make the software a little easier for production use. I purchased the software, it's super fun to use and it's just incredibly distinct visually compared to all the other painting software out there. Right now, it'd be hard for me to justify using for actual work because there's certain areas where it's kind of like taking the long way around. Right now, for all of my illustration work I use Manga Studio (CSP) as it just does so many things that photoshop falls short in. I still fall back on it from time to time for color management issues, and the ever important liquify, but I rarely use it outside of texture work. If this software can catch up to CSP/MS5 in those couple areas, I'd probably switch over in a second. If it added a photoshop-like liquify on top of those things? I'd be in heaven. Awesome piece of software though, super glad it got posted here otherwise I might not have ever seen it.
  24. b33nine

    V4.5 BETA (experimental)

    I was using beta11 prior to beta12, so it shouldn't be related to the PBR stuff. Looks like Gilbertman has issues with unwrap in beta12 as well. Edit: Looks like the problems are related to the spacebar menu. All the functions work if I select them in the normal left side menus, but not in the spacebar menu.
  25. b33nine

    V4.5 BETA (experimental)

    There's a lot of stuff broken in the retopo/UV rooms. So far what I've found, unwrap doesn't work, clear seams doesn't work, clone doesn't work, hide doesn't work. Also bringing in one of the pre-loaded retopo models creates two retopo objects every time. New smoothing is nice though.
×