Jump to content
3D Coat Forums

vidi

Advanced Member
  • Content count

    403
  • Joined

  • Last visited

Community Reputation

28 Excellent

About vidi

  • Rank
    Novice
  1. vidi

    Painting in External Editor 2 way?

    Can you explain what that mean
  2. vidi

    Painting in External Editor 2 way?

    Not realy, I have Clipstudio and it works too
  3. vidi

    RetopoGroups

    Ah Danke, dann probiere ich mal diese Version
  4. vidi

    RetopoGroups

    Danke Malo , aber eigentlich wollte ich mehrere Meshes auf einem Skulpt als Retopo . Also keine Voxelgruppen sondern ein Objekt auf dem ich mehrere Stripes erstellen kann Das funktioniert leider überhupt nicht, weil diese Snapping funktion ist überhuapt nicht abstellbar . Ich kann es zwar unsichtbar machen , aber selbst da interagiert es .sobald es gesnappt ist Nervt... ich muss mal schauen wie das Retopo in Maya ist , so kann ich leider mit 3D coat nichts anfangen
  5. Ich hatte gedacht wenn man Retopogroups erstellt beeinflussen sich die nicht gegenseitig, weil sie dann voneinander isoliert werden, aber falsch gedacht. Jetzt verstehr ich den Sin von Retopgroups nicht wirklich Wie kann man denn verhindern das die Punkte sich gegenseitig beinflussen auch wenn si auf einer anderen Ebene sind und überhaupt wenn Punkte mal schnappen wie kann man sie auseinanderbringen ohne gleich ganze Polys löschen zu müssen ,, ist ja nervig diese zusammengeschnappe wenn man an mehren Meshes arbeiten will . Ausblenden ist jedenfalls keine Lösung und Autosusrichtung off auch nicht
  6. vidi

    Auto Retopo Problem

    Was ist ünbergaupt MED ? ... etwa saufen MED bis keiner mehr steht ? also ich bräuchte für Retopo difinitiv keine 5 Tage höchstens ne Stunde .... wie in Blender ? .... keine Ahnung ich nutze das Programm nicht ... und überhaupt wenn Blender das so toll und schnell macht, warum machst du es denn nicht in Blender ? Man nimmt doch am Besten das was einem den Workflow boost. Aber Autoretopo ist jedenfalls poor Artist choice wenn es um animierbare und saubere Topo geht Noch cooler finde ich aber Wrap3, da kannst du eine saube Topology einfach auf dein Mesh übertragen , das funktioniert unglaublich gut und man kann sich dann sogar ddamit die genialsten Morphtransformation erstellen . Jedenfalls hat sich das Programm bei mir schon 10 fach ausbezahlt ... Nur so als ein Tip http://www.russian3dscanner.com/
  7. vidi

    Auto Retopo Problem

    Bei diesem Modell würde ich auf keinen Fall Autoretopo machen , denn sicher willst du es ja auch riggen und dazu mach es auch gleich richtig
  8. vidi

    Überlappende UVMaps

    Hast du die Mundhöhle abgetrennt ? Also ich habs es mal spaßenhalber probiert mit einen Human Head und dieses To Gu Methode scheint doch Ok Ich selber nutze aber eigentlich UV Layout geht schneller und macht mehr Fun http://www.uvlayout.com/
  9. Ich öffne dafür immer im Malroom den UV editor mit Netzanzeige und mit den Polygonausblender (Augensymbol) blende ich die Polygone dann aus . Nix mit extra normals flippen 3D coat > easy peasy
  10. Nur weil 3D coat das automatisch so macht ´bedeutet es doch nicht, da ist nun Ende im Schacht . Dafür hast du doch deine Transfomtools um dir das Layout so zu rech zu biegen wie du das brauchst . Auch wie taros schreibt mus ja nicht alles auf ein UV Set sein
  11. vidi

    Update

    Danke für die Mühe , ich checke das nochmal durch
  12. vidi

    Update

    wie bereits geschrieben in 4.8 tritt ja das Problem nicht auf . Kann ich aber nicht nutzen weil zum Normal backen muss ich nach 4,5 weil ich keine gescheite Normal Map exportiert bekomme mit der neuen Version , Was meinst du genau . Ich will doch exportieren nicht importieren und oben schriebst du auch schon mal Presets checken, aber da ist ja nichts anders . Was also kann ich dagegen tun ? Wäre super wenn ich das NM Export Problem endlich gelöst bekomme .
  13. vidi

    Update

    In ZBC gibt es nur obj und eigentlich funktinierts ja ueberall nur in der 4,5 version nicht. bzw sobald ich das durch MB auch als obj importiere klappt es ja dann. Ich frage mich halt warum
  14. vidi

    Update

    Hab mal ein Screen gemacht . Ich mache die Morphs in Zbrush und will vom HIghPoly dann noch ein Normalmap backen . Da ja 4.8 solche hässlichen Maps generiert bin ich gezwungen in 4.5 zu bleiben , aber da ist das Mesh unsichtbar . Nach einen Abstecher in Mudbox klappt es dann auch Am liebsten wäre mir aber eine 3D coat Version die generell funktiniert ohne das ständige Hin und her durch zig Programme.
  15. vidi

    Update

    Da ich ja nun neuerdings immer hin und her switschen muss , kann mir einer sagen worann das liegen kann das wenn ich ein Zbrush Mesh in 4,5 einlade (Voxelroom) als Surface ich keine Shaders anwenden kann . Das Modell ist da aber man sieht es nicht . Durch das Gitternetzt sehe ich jedenfalls das etwas im View steht , Ohne Netzt ist das dann wie unsichtbar , 4.8 hat keine Probleme damit und komischerweise wenn ich das einmal in Mudbox durchjage und dann in 4,5 einlade ist alles OK . Normalen sind auch nicht verdreht oder so Very strange . Habe sogar meine GK geupt, weil ich dachte es liegt daran .
×