Jump to content
3D Coat Forums

Geta-Ve

Member
  • Content count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Geta-Ve

  • Rank
    Neophyte
  1. Geta-Ve

    DX Cuda increases brush size via wacom stylus

    Yeah, I started with an old school graphire back in the day, and then upgraded to the Cintiq 12 inch model when it was all the rage. :/ Support contacted me told me to try an option I had already tried. Sent him a lengthy email about everything I've done thus far. Let's see where it goes from here.
  2. Geta-Ve

    DX Cuda increases brush size via wacom stylus

    Well, they still haven't responded to my inquiry ... Hopefully tomorrow :/ Meanwhile my freelance is out of commission until this issue gets sorted. I may have to start looking into replacements ... or alternatives. One thing I am sure of, I will never get a cintiq again. If anything just an intuos or perhaps even a bamboo. :/
  3. Geta-Ve

    DX Cuda increases brush size via wacom stylus

    I've just contacted customer support for Wacom, their form is bullshit. They expect you to describe the issue in less than 512 characters. I started with 1500, and could only sum it up in 650 (without spaces). :S So I just said RMB issues, contact me for more info. lol. But yeah, the wacom diagnostic screen (in the Wacom Preferences > About > Diagnostic) says that nothing is permanently pressed. What it does show though is that both the tip and the eraser are acting like the same button. I have to say that I am have also been pretty dissatisfied with my Cintiq purchase. I've had it for ... 5 years? (maybe more??) and it's given me issues since day one. For instance, about an inch around the edge of the screen is completely unusable due to stuttering from the power interception issue. Furthermore, the thing gets pretty hot, pretty quickly, which makes the jittering even worse if you have it on for a long period of time. This lead me to simply using it as a tablet (ie, the screen isn't displaying anything so it powers itself down, but still allows for pen functions).about 2 years ago. So, pretty much I paid 2k for an oversized tablet. :/ And their drivers are garbage. It's so funny. The release of a new tablet from Wacom used to be a big deal, now, who cares?
  4. Geta-Ve

    DX Cuda increases brush size via wacom stylus

    It's DYING?!? Say it ain't so!!? Damn.. I just spent about 4 hours trying to fix the issue with zero luck. Although! Without the wacom drivers the tablet (and pen) behave normally, albeit in 'mouse mode' and no pressure sensitivity. This leads me to believe that it is driver related. But no driver I've installed yet fix the issue. :/ Agh.
  5. Geta-Ve

    DX Cuda increases brush size via wacom stylus

    @BeatKitano: Nah, I've actually lost my side buttons long ago.. lol So I've disabled them in the Wacom preferences. As well the diagnostic screen shows that the pen is still functioning correctly. Furthermore, I have figured out that my pen issue goes a bit further than 3DCoat. Apparently I am having issues with all programs. The pen is acting like a RMB. This is even after I went and disabled all of the stupid Pen & Touch shit in windows. I am in the process of uninstalling the Wacom drivers (again). Ugh.
  6. Geta-Ve

    DX Cuda increases brush size via wacom stylus

    Correction! The same issue happens with the oGL Cuda version... :S @carlosan: Hey dude, I haven't checked the 3DC beta, I didn't even know there was another one! I will try right now. Thanks!
  7. ... Alright, I know the title is odd, but when I run 3D Coat via the DX Cuda executable, the brush radius will exponentially increase anytime I move my wacom cintiq stylus over the cintiq itself; I don't even have to be "clicking". Mouse works just fine, stylus, not so much. I can confirm that this doesn't happen in the other executable versions. I have updated my wacom drivers, and I am running the latest geforce beta drivers (which may or may not matter ?) Thanks!
  8. Geta-Ve

    V4.1 BETA (experimental 4.1.17D)

    I've been using the DX version. Not really sure if I should be using any other.. lol
  9. Geta-Ve

    V4.1 BETA (experimental 4.1.17D)

    I am on Windows 8 with a 560ti. Other than my noise issue -- which may or may not be a big problem -- I have had no problems thus far. I hope you can get your installation issues sorted out!
  10. Geta-Ve

    V4.1 BETA (experimental 4.1.17D)

    Good to see that I am not the only one with issues linked to 3D Coat... @Tser: My temps (according to GPU-Z and Speccy) never really go above 45. That was one of the first things I checked when I heard the noise. :P I will definitely check out other builds and see if the issue persists.
  11. Geta-Ve

    V4.1 BETA (experimental 4.1.17D)

    Honestly, I am not sure what to tell you guys other than it ONLY happens in 3D Coat, fresh install. No custom anything. And nothing loaded. Blank scene. Speakers unplugged. Also, it only starts after I exit the splash screen. And the sound is definitely originating from within the tower. I am going to install the previous beta (if I can still DL it?) and try that again, because I only noticed this happening in beta 15A.
  12. Geta-Ve

    V4.1 BETA (experimental 4.1.17D)

    Well, 3D Coat is the only app that it happens with. And my hardware is way more than sufficient to handle 3D Coat. i7 3770k, 560ti, 32gb ram. My temps never go above 45, average is 38ish.
  13. Geta-Ve

    V4.1 BETA (experimental 4.1.17D)

    This may sound crazy, but, the latest v4 beta causes my comp to emit a super low hissing-ish sound whenever I move the cursor around the 3dc UI ... It isn't coming from the speakers, its coming from the actual computer. o_O lol
  14. Geta-Ve

    Random seams are split in Maya

    Hey there! Just wanted to give another update that I am 100% sure that 3D Coat makes seams where hard edges are present on a model. I've tested this out with two cubes, one with hard edges and the other without. Is there any export option within 3D Coat to disable this functionality? Because I currently have alot of hard edges on a model and do not wish the seams to be split at said parts. Thanks!
  15. Geta-Ve

    Random seams are split in Maya

    Hey Guys! Thank you so much for the responses! As I said it is definitely related to hard edges / face normals, so my workaround is groovy for now. I think it was probably caused by a funny model import into 3DC. I may test a bit more later on and try to figure things out. Cheers!
×