Jump to content
3DCoat Forums

Freeman

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Freeman

  • Rank
    Newbie
  1. Freeman

    [Solved] Delay when switching tools

    Oh. Thank you, Andrew! Updating right away.
  2. Freeman

    [Solved] Delay when switching tools

    After a quick search found this thread. Deleting Tool Presets folder helped for the time being. Does anyone have an explanation to why the lag issue starts to happen? Is folder cleanup something that needs to be done regularly?
  3. Freeman

    [Solved] Delay when switching tools

    Hi guys! When switching to certain tools I am experiencing a significant delay. Mostly happens in Voxel mode. Cut Off, Pose and Grow brushes are a guaranteed 2-4 second freeze. Some tools work fine, but others take quite some time. It's been happening for a few versions now.. I am wondering whether it is a proper behavior, or there is something wrong on my end. I remember tool switching being instant in the past. Here's a video illustrating the problem: https://www.dropbox.com/s/lq7mrqjcj6ex3y5/3DCoat_SwitchingToolsLag.mp4?dl=0 3DC Version: 4.7.24 Tested in both GL and DX versions CPU: i7-4770 3.40 GHz Ram: 32GB GPU: GeForce GTX 1070 / Driver Version 378.49 Is anyone else experiencing this issue? Cheers,
  4. Freeman

    V4.5 BETA (experimental)

    I have a weird issue. When I export a retopo object, if I happen to have symmetry enabled on one axis, geometry looks fine. But if I happen symmetry on more than one axis, I end up with a broken mesh. Here are screenshots: Broken mesh in maya: When symmetry is off:
  5. Hi, guys! I am a new 3D coat user. Sorry if it is a simple issue, but i am under a deadline right now. I've been retopologizing OBJ mesh, then switched to sculpt mode to add some extra geometry, but it seems like none of the brushes affect my mesh. I imported it as a reference mesh. Can I sculpt it? Thanks!
×