Jump to content
3DCoat Forums

bs_twinbits

Member
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About bs_twinbits

  • Rank
    Newbie

Contact Methods

  • Website URL
    http://www.twinbits.de

Profile Information

  • Gender
    Male
  • Location
    Berlin/Germany
  • Interests
    all what has to do with 3D
  1. Hi, for Windows User you offer 4.9.23 Version with great new features! What is with your Mac Users(Mac Version 4.9.04), they are still waiting for an update!!!!
  2. bs_twinbits

    [Solved] Mac Version please

    Thanks for your answer. I'm for many years now a 3D Coat license holder and I'm working on Mac OS only. Now I have the situation, that I have made a clean install of Catalina on my iMac and I don't want to install an old version of 3D Coat again. From vers .09 to .17 is a great step I think! How long I have to wait for an actual version?
  3. bs_twinbits

    [Solved] Mac Version please

    Wondering why the Mac OS version is lagging behind! Any idea when we can get the latest version on Mac? Thanks
  4. bs_twinbits

    [Solved] 3D Coat Incompatible with macOS Sierra :-(

    Thanks a lot !!!
  5. bs_twinbits

    Red screen of death?

    Nice that Windows Users have a Version 4.7.10 stable and now 4.7.11 beta and Mac Users still stay at 4.7.08 not working under Mac OS Sierra! But we all pay the same price for 3D Coat - that's not very fair!
  6. On MacRumors you can read, that 3D Coat is incompatible with macOS Sierra! Any suggestions, what Mac Users should do? bs
  7. bs_twinbits

    No progress bar during Autopo prozess ?

    thank you for your answer........the progress bar is something we need in the Mac version !!!!!!!!!
  8. bs_twinbits

    No progress bar during Autopo prozess ?

    Hi all, the last days I did some retopos with the Autopo function in 3D Coat with my models and every day more using 3D Coat, I will love this fine program more and more! The only thing I'm missing during the Autopo Prozess, is a progress bar, so I could see if something happens or not! It happens sometimes, that you have to kill the prozess, because the parameters are bad and you have to start again. I'm a Mac OSX user and running Vers. 3D-CoatV4-5-19 . I saw some videos with a progress bar running, but on windows systems! Is there only the Mac version without a progress bar? Regards Bernd
  9. bs_twinbits

    Spiegeln einer Geometrie

    Vielen Dank ! Ich hatte diesen Doppelpfeil gesehen, aber leider die Funktion nicht ganz nachvollziehen können. Ist in der Anwendung etwas tricky finde ich, aber es funzt !
  10. Ich habe 3D Coat erst seit einer Woche und habe nun heute mein erstes Sculpting probiert. Dabei habe ich einen Bust gesculptet und mir für das rechte Auge im VoxTree einen neuen Layer erstellt und auf diesem eine Sphere erstellt, aus dem ich das Auge geformt habe. Nun wollte ich dieses rechte Auge auf die linke Seite spiegeln, habe aber leider keine Funktion gefunden, die mir das ermöglicht. Wahrscheinlich habe ich etwas übersehen ? Ich habe nun einen Clone erstellt und diesen dann manuell auf die linke Seite transformiert. Gibt es dafür eine elegante Lösung? Vielen Dank ! Bernd
  11. bs_twinbits

    Introduce yourself!

    Hi, my name is Bernd and I'm from Berlin-Germany. I'm an old 3D Studio Max and Cinema 4D user. Last week I've bought 3D Coat. For me it's a little bit hard, to become familiar with such a program. But the support with free video tutorials here is great! Last week I spent my time with learning the functions from 3D Coat. My first impression - 3D Coat is beautiful! In the past I had build up many models with C4D and some of them are shown on my homepage. Today I did my first sculpt with 3D Coat and like to show what I did. Sure I have to learn much in working with 3D Coat but I the prog from the first day. So I wish you all happy modeling with 3D Coat . Bernd
  12. ok - ich wusste nicht, dass hier ein Userprofil erst freigeschaltet wird ;-) !!!!
  13. Hallo, ich bin neu hier im 3D Coat Forum, habe 3D Coat gerade lizensiert und wollte mein Userprofil mit einem eigenen Bild anpassen. Ich bekomme immer die Meldung "member_profile_disabled" egal aus welcher URL ich das Bild importieren möchte. Kann mir jemand einen Tip geben? Vielen Dank Bernd
×