Jump to content
3DCoat Forums

Cless_Aurion

Member
  • Posts

    47
  • Joined

  • Last visited

Everything posted by Cless_Aurion

  1. I was watching this old video today... And I tried to replicate it in the current version of 3DCoat... but I was totally unable to because the baker changed parameters changed so much. We don't have a "Refraction_SSS" map type, so I tried other ones to no avail D: Is it just imposible now and I'm wasting my time, or am I just dumb and not putting the proper parameters?
  2. Okay, first of all, kudos to the autosave and saving features from 3DCoat. The stability of 3DCoat while saving is really reasuring. I've never had a save corrupted or lost my files while working (unlike with pretty much any other 3D program). While 3DCoat might be unstable often, after a crash I've always been able to recover or save all or any of my data and not losing any progress. But there is one little detail that makes the autosave feature quite annoying and a bit stressing for me... I'm not sure if it might be a limitation of the OS or something like that but I didn't see anyone else complaining either... I usually work with heavy files that take up to a minute to save, I also move between apps quite often. My grudge with the autosave is... It decides to start saving EVERY GODAMN TIME I click on the 3DCoat's window to go back to work, making me literally wait and stare while it autosaves. Once or twice a day wouldn't be a big deal, but it literally happens a few times every hour, so dozens of times after a whole day of work. Why doesn't just autosave while I'm gone? Why not during any other time but literally when I'm trying to get back to work on the app? It might be something minor, but it can be upsetting when it happens dozens of times a day while working! Well, that was my small rant, thanks for reading hahaha
  3. Thanks for being so understanding! Here is an example, I was able to do it in a different program that I'm testing (even if it was a mess to export/import) and bring it back to 3DCoat. I attached both images, one showing the 3DCoat GU (asymmetric) and the after being the result I was looking for. (Neither of them are barely worked on, I know they are both bad UVs hahah)
  4. For example when you have a face that is clearly and perfectly symmetric, but the seam in the middle will have an irregular shape closer to a C than to a straight middle line.
  5. I was wondering, does 3DCoat have any way to make symetric UVs? Its always kind of upsetting to me that the program won't detect the symmetry in a face and unwrap it like that...
  6. Was this bug fixed at some point? If so, it is present on version 4.9.17 again. It also does something that is quite anoying, and everytime that cycles back to the eraser, it puts the "Eraser Transparency" down to 0%.
  7. I don't know if its a bug that has been reported already, but I've been aware of it since 4.9 at least. The problem is that after painting a material, it seems like there are issues with the "transparency" when you try to smooth it. It will smooth color, normals and metalness/roughness/glossiness/specular, but not the transparency somehow...? It is very obvious when materials are using Condition mask texture options like Concave, convex... , so I'm attaching a video which makes it way clearer. https://streamable.com/h3qpa Maybe am I doing something wrong that makes that happen?
  8. I see! Well, thanks everyone for your help! Everyone keep up the awesome work!
  9. Thanks for help Gbball! But I might have explained myself poorly. I am texturing an asset on the paint room. I'm using depth to displace the mesh and tesselation to make it more detailed. I would like to export that mesh with all the detail from the paint room. Thanks for your time again!
  10. Is there any way of doing that? I thought that by exporting the Mid-Poly mesh it would include the tesselation, but apparently it doesn't. Does anyone have an idea on if its possible at all? Thanks!
  11. Not at work, only in my desktop computer, but that computer hasn't been plugged in since... 2016 I think (And I believe I uninstalled the license anyways before moving to my current laptop). I'll contact you guys on sales@3dcoat.com anyways, thanks Carlosan!
  12. Since I upgraded to 4.9.01 it keeps telling me "Warning Your serial number is used on another PC You should exit immediately" I uninstalled the license from the last version I was using... It lets me work without any issue, saving works too, but having that on screen constantly is a bit annoying. Is it a bug, or did I do something wrong?
  13. Now everytime I import something into the Retopo room, All the edges will come as sharp edges. You guys know if there is a solution to fix that, or at least a way of importing something "smoothed"? Its quite a pain to have to "unsharp" every edge everytime I import something to the retopo room!
  14. I remember posts from years back asking for this functionality. It looks like oculus will be making it possible somehow now... If Painter works like that, 3DCoat shouldn´t be too far away to work too! For what I've read, they are using a special API, that's not the normal version of Substance Painter either.
  15. Thanks Tony! I wasn't aware of that, since I didn't needed to change it before. Have a good day!
  16. Nevermind, I was able to fix it selecting "Take nearest opposite pixel". Then saving, and after that restarting the program! Thanks for your help eitherway. I'm not sure if its a bug that should be fixed though or if it was me doing something wrong..?
  17. Hello Carlosan, thanks for answering so fast! I'm using the settings that came by default. "Take interpolated color" and "Always Make Padding" The texture size I work in has always been 4k
  18. I did my normal workflow in the Paint room. Then when done, I close and open again 3DCoat (or just load any saved state of the same project), and ALL UV edges appear like this, making the texture look pretty terrible since all UV seams become very visible. I also tried doing it with different meshes and in completely new projects and it happened in all of them too. Every time I could just paint over all the UV edges and export it (if the program doesn't crash). But that is in no way acceptable time-wise :/ I'm having issues in all versions I could try (4.8.03 and beta's 4.8.07 and 4.8.08).
  19. In the end, Slav from sales took care of everything and was very nice with me from the first minute. He has already taken care of everything and I got a full refund just now! Thanks everyone for your help! ^^
  20. I really didn't expect that in steam there would also be 3D programs! But you are correct, I should have searched deeper. Thanks for your understanding and for your fast answers! I will also contact them and see if there is something they can do for me ^^ And I'm happy to be here! =)
  21. Strange, I see the price in €, maybe that is what changes? (even in your link). But I can only se the "3d-coat professional". I've attached a screnshot! (sorry I have the store also in spanish, I hope you don't mind :P) PS. I hope this is a different kind of license, because I got mine on the official webpage for 400€ yesterday and told a friend of mine, then, he showed me the steam one only to see that this one is 120€ cheaper, if that is so, I would be a bit upset by it.. =/
  22. Looking at the steampage, buying there the Pro license costs around 289€, while buying the "Full professional for windows" (wich looks pretty much like the same to me) on the web costs 400€... Would anyone please tell me if there is any key difference between those two versions? I would understand if the program was on sale, but it's not, so it looks just strange to me... Thanks!
×
×
  • Create New...