Jump to content
3DCoat Forums

dexsoft

Member
  • Content count

    48
  • Joined

  • Last visited

Everything posted by dexsoft

  1. Can you please explain to me why I have problems with baking. 1. Ok, I bake hrom high to low poly 2. Select auto smooth angle to 30 (default) 3. I get nasty looking edges un uv seams. Why? When I do not use autosmoothinng angle then it is relatively ok. Can you please explain me those small baking problems. Why I get normal map seams on uv edges? Than it means it is bug, if I check autosmoothing angle result is always bad. Why we have that feature if it doesnt work I really need this feature to get sharp edges. Now it is unusable. I always have nasty uv jaggy seams on normal map. When I delete baked normal map problem is not visible. I mean this is basic stuff, why I need sculpting if I can not bake properly? Can you please try the same? Simly use one sculpt model, make lowpoly in retopo, make uvs and bake from high to low with autosmothing angle with deafult angle 30. Do you get nasty edges on uv seams? Is it some settings in my computer or open gla or directx version? I tried both versions. Same result. 4.9.20
  2. Yes that is the same problem I have. Do you know when will be resolved? It is very important thing, basic one, how to bake good
  3. When I have retopo model and want to transfer it to paint room (without baking normal map) with only smoothing angle, or with marking sharp edges I get prefect model in paint room. Depend on smoothing angle I get nice smooth round part just like I do with standard baking high to low poly. Only problem when I export model that info it is not recorded in normal map. How can I bake that info from paint room onto exported normal map. When I use exported model in unity it is ok because I can control there also roundness with smoothing angle and hard edges, but I need this info into normal map
  4. Yes I thought so :( Maybe there is a way to bake this nice roundings and sharp edges made via smoothing groups into normal map from paint room.
  5. Yes I always calculate curvature, and then occlusion. Like good trick I double curvature map and mark it like overlay and that way I get great nice edges
  6. Whe I use transform copy tool in paint room to paste some amblem onto my model, i select image with emblem, then transform it over model to get good position to paste onto model. Then I press enter and emblem get painted onto model. Sometimes I need that part of that emblem have some indents like letters embrossed in wood. How can I add normal map info to emblem image and gets emblem inserted with some depth info, not only emblem color? Should I make emblem normal map and plugin into some other place which I dont know? Maybe to use that other spline image tool? But it is hard to position it onto model Any idea?
  7. Woow greaaattt. Its just what I looked for. Thnx
  8. dexsoft

    3DCoat 4.9 BETA testing thread

    Am I the only one here noticing this problem or I am doing uv and baking wrong way. I want to share my expirience with making models in this fantastic software. I am not doing high poly models at all. I make low poly in maya, import in retopo, make uv and then simply mark hard edges. Then I transfer into paint room without baking. Working like a charm Every hard edge is there. All others are roumded very nice. Sometimes I dont use marking hard edges but instead I use smooth angle without bake. 30 angle usually makes great results bronging roumded surfaces very smooth amd sharp edges with nice shading. then you can paint deatils in paint room. This is way best workflow I ever found thnx to 3d coat!!!!!
  9. dexsoft

    3DCoat 4.9 BETA testing thread

    I dont know is it fixed problem when edge loop is marked as cut for uv, then I can not mark it as hard edge loop. I need to mark every single edge, but not complete loop. So I need to unmark as uv cut, mark ad hard edge and again mark as uv cut. Very frustrating. I hope it is fixed. I like to cut my uv maps, then mark hard edges and bake maps. This way whemever I have uv cut matching hard edge, loop doesnt work and I need to select one by one all around.
  10. dexsoft

    Modeling jogurt bottle

    I need few ideas how to model simple bootle for jogurt. Problem is that I have physical bottle, I need to photo it and make same looking model. For shape I do not have problems. Problem is to make identical label on it. I take a lot of images from side and then simply project them in paint room with image tool. Then there is a lot of work in PS to fix albedo because of not perfect projection. Any ideas. My idea was to use photgrammetry to capture high poly model and bake to low poly. But do you have idea in paint room how can be projected easy? Thnx for help
  11. dexsoft

    Modeling jogurt bottle

    Also I want to project this label from image onto model. Shape is not a problem, but taking label from rounded edges when it have some image on it is very difficult. Any ideas? I used to make all sides photo, make same UV projections and use image tool in paint room to stick imeges on all sides. Rounded angles are problematic especially when they have image or letters. It takes a lot of time to fix map in PS.
  12. dexsoft

    Normal Map Seams

    I am using simple rock in sculpt room, then I apply Autopo with instant meshes. Then I make UV maps. When I want to bake normals whatever settings I use I am getting normal map seams on UV islands. Very Ugly. Is it something in bake settings. Am I doing something wrong ? I tried different baking options, always same ugly seams on mesh. Can you give me simple settings for good bake. Simple rock in sculpt room, I make retopo with some 2000 polygons, then UV by hand or automatic seams and bake. THis rock goes to unity and there are also seams visible
  13. dexsoft

    Normal Map Seams

    I just pointed out that i used simple rock in sculpt room, made automatic uv and bake with simple baker from sculpt to retopo mesh and no matter what setting I use I get visible seams on normal map where uv islands edges are. When I used green clay shader i got fewer seams. After that i smoothed sculpt mesh and that too lowered number of visible seams. I think one good idea would be to give us one perfect material for baking so we use that not to get any seams. Why we need to experiment for such a basic things like simple bake. I really love 3dcoat and I am using it now more than 3-4 years. I think it is best software for 3d painting.
  14. dexsoft

    Normal Map Seams

    Can you share which setting you used to bake and get this great result
  15. dexsoft

    Normal Map Seams

    Just look image I shared. I know this model needs smoothing but I am talking about visible seams. I tried to smooth out sculpt mesh but same visible seams on baked mesh
  16. dexsoft

    Normal Map Seams

    Here it is bouldTest.zip
  17. dexsoft

    Normal Map Seams

    I used green clay and it lowered problems but thy still exists. Why you even keep this basic shader if makes this basic problems?
  18. dexsoft

    3DCoat 4.9 BETA testing thread

    I installed new version and quads command in retopo frozes my app. So I can not add polygons.
  19. dexsoft

    Select hard edge loop when edge is cut edge

    Hm, I always make my uvs first and then mark hard edges to make baking. It looks I reverse order to avoid this
  20. I have problems in retopo when I want to make hard edge loop by doubleclick on edge. It works fine when edge is not UV cut edge and whole loop becomes hard edge. But when I double click on edge which is part of UV cut edge it refuses to mark whole loop like hard edge. Instead only double clicked edge is marked as hard. So I need to remove cut from edge loop, then double click again with hard edge tool to make it hard and then to cut edge loop again. Maybe I am doing something wrong but it looks like a bug to me.
  21. And just single click on edge? I tried and nothing changes. It should change color or such?
  22. Hi, can you show how to mark sharp edges? I tried but....thnx
  23. Am I the only one who have problems with cubic projection when using smart materials? When model angle is 90 then it shows artifacts and errors on the mesh. It supose to work correctly just like 3planar paint in substance. Also cubic paint still leaves visible seams on painted uv model, it is true that they are hard to notice but they are here. How can I avoid these problems? Is it a bug? If it is, when it will be fixed? I think it is basic thing, dont you agree? I mean, 3d coat is really fantastic and fixing such basic things will make this tool much better. I also find it very slow if you want to import several models to make simple scene. If models have 4k texture it will refuse to work. I find it fantastic for UV mapping, very fast. I only lack button to make automatic straight lines island. I know that I can select edges and straight them up one by one, but it is very slow. Also I am not sure how to force 3d coat not to flip uv islands because some apps dont like flipped uvS. I have filling that checkers are flipped, when i apply checkerboard and when it shows good, when I export model and open in maya they are actually fliped. So I need to flipe them first in 3d coat in order to get them good in maya. Maybe I am wrong. Maybe all of these I simply dont know how to do, so if you know sollution I will be happy to hear So in short: 1. Cubic projection errors 2. Visible seams with cubic paint 3. Will be faster in next versions for several model import 4. Button to straighten islands 5. Do not flip islands uv
×