Jump to content
3DCoat Forums


  • Content count

  • Joined

  • Last visited

Community Reputation

3 Neutral

About Sketchup

  • Rank

Recent Profile Visitors

1,665 profile views
  1. Use Simplygon utility from within Unity - don't use the standalone version of Simplygon. If you can't do this for any reason, the next best thing is to do decimation in something like Blender or Maya, unwrap the decimated mesh in 3DC, and bake the textures from HP to LP in Marmoset toolbag. Then you can import into Unity.
  2. Sketchup

    Best way to Retopo this Voxelized Rope Spline

    Thanks guys, all useful advice I will use in the future
  3. I use Maya and this has happened to me before. It's actually an issue with Maya 2017's export. Upon exporting an OBJ or a DAE file, Maya will upscale your model by a factor of 10. Messing around with your units and export settings won't help you. Yay, Autodesk! The solution that worked for me is to export as a FBX file. Sorry for the late response.
  4. Sketchup


    You are awesome! Thank you!
  5. Sketchup


    For Arnold do you use a specific shader network or just the default export options with 3D Coat? Fantastic renders by the way!
  6. Sketchup


    Did you render using Mental Ray or Arnould?
  7. Sketchup

    Copy/paste between program instances

    No. But you can transfer through import/export. If your object is painted: Go to paint tab. File -> Export objects and textures Now go to your target 3D Coat File in the paint room File -> Import object Select the obj, get it imported with proper settings Now you need to import each texture individually. Make sure you create a name for the new UV set as well Note: you can apparently import 3B files directly using the import object button, but I've found this method to be unreliable, especially for painted objects. If you're sculpting, just import/export OBJs as you normally would. If you're in the retopo room, you can use the File->Export Retopo mesh option, and you can also import a retopo mesh. Sorry if this was confusing.
  8. Sketchup

    How to select all objects in the tweak room?

    Thanks, Carlo! The rectangle tool didn't work at all for me. I would drag it around the model but it would do nothing. The square tool would select geometry, but wouldn't select things that weren't visible to the camera. However the Replace Geometry thing is an awesome suggestion that I didn't know even existed. Thanks! I ended up exporting everything into Maya and performing my transformations there. Have a nice day!
  9. I need to scale down my model dramatically, and I have a ton of stray objects. Additionally some objects are inside of other objects, making them extremely difficult to select. Is there a way to "select all" in the tweak room, and if not, would it be possible to export an OBJ, scale it down in another program, and somehow reimport all of the textures?
  10. So when you choose the blend mode "Use as emissive" for a layer, will you actually be able to see the luminescence from within 3D coat? Or is this feature only seen after export? The white oval is the emissive portion. It was blue colored before I set it as emissive.
  11. Sketchup

    Shadows gone ROGUE!!

    I do my hard surface modeling in Sketchup. I think 3D-Coat doesn't always tolerate my love affair with N-Gons. They didn't come from a font, I made 'em.
  12. Sketchup

    Shadows gone ROGUE!!

    Solved the problem! The shadow system in 3D-Coat's renderer didn't like the topology of my "4" so it turned it jet black out of spite. To fix this here's what I did: 1. Triangulated the "4" 2. Brought it back into 3DC and repainted it. 3. No more rogue shadows!
  13. Sketchup

    Shadows gone ROGUE!!

    Correct, no back-faces are wrong side out. The botched shadows are cured if I hide a large portion of the model. I think it's possible that bad topology may be causing this unnecessary shadow to appear, but I'm still bamboozled about the fact that it's only impacting the "4."
  14. Sketchup

    Shadows gone ROGUE!!

    So I'm in the Render room, and mysteriously it puts an excessive shadow on something that it shouldn't. I've tried re-importing the model and the associated textures. I have a separate 3D coat file with just the numbers, and it renders just fine! I also axed the frame that surrounds the number, just in case some invisible part of it was casting a shadow (Spoiler alert: it wasn't). So maybe you guys have encountered this before. While you guys deliberate, I'm going to try using the non-cuda version and checking my topology on everything again just in case there's some invisible polygon getting all rapey on my shadows. .