Jump to content
3DCoat Forums

Croze

Member
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Croze

  • Rank
    Newbie
  1. Croze

    How to update UVs of Retopo mesh?

    Thanks for explaining. But what would be your workflow, if you need small changes to the sculpt when already painting texture (for the sake of example, you need to move human's eyes more to the sides)? sclulpt is there > retopo was imported and is also there (because the same mesh was used for base of the sculpt) > sculpt was baken into retopo and paint mesh created
  2. Could you guys share your workflows? How you do that in Sculpt mode? I have noticed there is when starting a file fancy 3x3 tile start option, but what I miss most is the WRAP option for the brush (like in zBrush). Like in this video at 0:50 Is there something like that in 3d coat?
  3. Croze

    How to update UVs of Retopo mesh?

    I have updated to 4.7.21. Problem is still there. It seems that I think in the wrong way then. Though I would expect Uvs of retopo mesh, when I am adjusting Uvs in Uv tab to update. It is just too bothersome to be forced everytime I bake detail from sculpt to have to update Uvs again. Interesting thing though, that when I adjust UVs and hit "Apply UV-set", mesh in Paint room gets its wireframe updated with no problem, even baked texture updates to new Uvs And yeah logic that Retopo is connected to sculpt and Uvs to Paint makes sence, but when I can see sculpt (with Show Voxels in Paint Room) in Paint I kinda expect everything is interconnected as one model/sculpt/texture/whatever. p.s. I wonder what this function, in Video (Common Workflows Pt1) you've posted, does for retopo(as it seems it is outdated version with much more options). Time is 6:26 -
  4. Croze

    License install problems

    Is there a way to enter serial number without quiting 3D Coat? Kinda if I did the sculpt I like and dont want to loose it
  5. Croze

    How to update UVs of Retopo mesh?

    I have updated to 4.7.11 OSX version and problem still persists (didnt allow me to update to latest 4.7.20, maybe that one is just for windows) So I import mesh with UVs into 3D Coat for Retopo. I go to the UV tab and change UVs. I click on apply them. It saves them successfully. Everything works in Paint tab (new UVs are there). But in Retopo tab (UV Preview window) UVs dont get updated (stays old ones, that got imported with obj model). If I export retopo mesh, UVs are old (I check them in Maya). Obj model consists of several meshes (retopo objects). I wouldnt care too much about this as I can after sculpting and changing UVs for retopo mesh to paint texture. But if I need to adjust retopo mesh and then generate mesh for painting again, I have to redo UVs. Or maybe I am missing something and workflow has to be different?
  6. Croze

    How to update UVs of Retopo mesh?

    I am using 4.7.06.
  7. Croze

    How to update UVs of Retopo mesh?

    New message, please delete an old one. This forum is WEIRD Hi there, I can't seem to find this info anywhere. I have made sculpt. I have imported retopo mesh from maya that already contains UV maps. After looking at old ones, in 3D Coat I've decided to update the UVs. But it seems they dont get saved into retopo mesh. Mesh is made of several parts. Example with Old uv and showing objects/uvs. So my workflow is: I am with retopo mesh is in Retopo tab. I go into UV tab to adjust uvs. I adjust them and click Apply UVset button. So far everything is ok, no error messages. But if I click back to Retopo tab and check uvs of the mesh, they are old ones.. Nothing seems to be saved. Am I missing something? How can I then update UVs of the imported retopo mesh in 3d Coat? Thanks for any help, guys edit: I tryed to attach images but I cant get it done (getting error:There was a problem processing the uploaded file. -200 )
  8. Hi there, I can't seem to find this info anywhere. I have made sculpt. I have imported retopo mesh from maya that already contains UV maps. After looking at old ones, in 3D Coat I've decided to update the UVs. But it seems they dont get saved into retopo mesh. Mesh is made of several parts. Example with Old uv and showing objects/uvs: . So my workflow is: I am with retopo mesh is in Retopo tab. I go into UV tab to adjust uvs. I adjust them and click Apply UVset button. So far everything is ok, no error messages. New uvs: But if I click back to Retopo tab and check uvs of the mesh, they are old ones.. Nothing seems to be saved. Old uvs: Am I missing something? How can I then update UVs of the imported retopo mesh in 3d Coat? Thanks for any help, guys
  9. Croze

    Make freeze selection invisible

    Oh, so it is a bug. Thanks for clarification and starting a bug report. Sorry I am new to these forums. How I am supposted "to +1"?
  10. Croze

    Make freeze selection invisible

    Have searched online, in this forum, with no luck, so I'll jsut shoot question here. Is there a way to make frozen selection invisible? I mean not the selected part, but to make that pattern dissappier. I know that that place is froze, but when I am painting texture, I want to see how frozen texture looks like, not somekind flashy effect. And yes I tried toggling effect (the closest to what I want is the one that makes texture whitish..). Show/Hide Freeze (CTRL+F by default) only works in UV map window, not viewport. At least for me... Thanks for help!
  11. Croze

    bug wit orthographic view. :s

    Was this bug fixed? I am still getting "flipped vertical axis in Ortgraphic view" bug from time to time. I am using 4.5.19 version
×