Jump to content
3D Coat Forums

Smilydon

New Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Smilydon

  • Rank
    Newbie
  1. nevermind I found what was wrong some strange uv sections were causing issues, did not notice this until i shrunk the uv with wireframe active to find a bunch of random squares. Still not even sure where they're coming from or why they're there, but a fix is a fix.
  2. Hi, I'm fairly new to 3D Coat and I currently only use it to work on reskins of weapons for CS:GO but I've come across an issue that is becoming rather frustrating as I can't work out what's causing it. After opening in external editor and working on the texture then saving and loading it back in 3DCoat the program seems to sample a section of the texture and draw a line right across the bottom of the UV as seen here; http://pasteboard.co/1NlqNDGM.png this line is NOT present in the .psd file! I did not put it there! But it persists and I can't get rid of it, I don't even know what's causing it or how to stop it. I thought it might be broken faces but it's not even aligned with the faces and I HAVE used this model before with 0 issues but even the save file for that, after re-opening it in an attempt to use it because I knew it was fine before, is now suffering from this issue as well! The file is attached, it's the official ripped .obj from the game and until now I've never had issues with it nor any of the other gun models so some help would be appreciated! Also, any way to fix the problem with seams? 3DCoat deletes the texture outside the uv's boundaries leaving horribly broken looking seams which can also be seen in above screenshot. I'm on Win7 and have 4.5.19 installed. Thanks desert_eagle.obj
×