Jump to content
3D Coat Forums

Karnonos

Member
  • Content count

    33
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Karnonos

  • Rank
    Neophyte

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Karnonos

    3DCoat 4.8 BETA testing thread

    BUG 4.8.15 Spherical Gradient with Fade Opacity does not work in ver. 4.8.15 Works fine in ver. 4.8.04 Please stop breaking things that work already.
  2. Karnonos

    BUG! 4.8.15

    Spherical Gradient with Fade Opacity does not work in ver. 4.8.15 Works fine in ver. 4.8.04 Please stop breaking things that work already.
  3. Karnonos

    3DCoat 4.7 (BETA testing thread)

    Yeh. Works now. Must have been a one off glitch. My bad.
  4. Karnonos

    3DCoat 4.7 (BETA testing thread)

    Bug! Paint Mode: Clone tool does not work! Press CTRL to select spot to clone from, use brush on another spot. Nothing happens!
  5. Karnonos

    3DCoat 4.7 (BETA testing thread)

    I think I figured it out. But I found a new one.
  6. Karnonos

    3DCoat 4.7 (BETA testing thread)

    Bug! Using a layer as a Clip Mask on another. Not working.
  7. Karnonos

    3DCoat 4.7 (BETA testing thread)

    Bug. 4.7.36 In Eraser mode, using a stencil only works correctly in "From Camera" projection. All other projection modes produce incorrect results that differ from brush preview.
  8. Karnonos

    3DCoat 4.7 (BETA testing thread)

    Bug! Smart Materials UV mapping broken 4.7.36 When applying smart materials if mapping type is set to UV instead of cube, when applied to mesh the material will not appear correctly compared to Smart Preview Window. Specifically, effects of layers and depth seem greatly reduced, leaving the solid color of the base layer to be the dominant feature. To repeat Select smart material and enter Smart Material Editor. Change Preferred Mapping from CUBE to UV Apply material to model. Note the difference between Preview Window and painted model.
  9. Karnonos

    [Solved] Crash on Export Always !

    Bug solved! Export Color must be checked. Close thread Fixed
  10. Karnonos

    [Solved] Crash on Export Always !

    Yes. Andrew said it worked fine for him. So I'm including my exact steps this time.
  11. Karnonos

    [Solved] Crash on Export Always !

    Just got a brand new PC and it still crashes on trying to export normal and some textures. I'm now running on an MSI GS63VR, GeForce gtx1060 6gb, 16gb RAM, Windows 10, 3D-Coat 4.7.36 Steps to replicate File, Export Objects & Textures Uncheck Export Geometry Check Export UV Sets as Tiles Uncheck Export Color Uncheck Store Gloss Roughness in Metal Alpha Check Export AO Check Export Curvature Uncheck Create Padding OK Crash.
  12. Karnonos

    [Solved] Crash on Export Always !

    Thanks.I will send a link later once I pack and upload it to Google Drive. My current suspicion is non power of two texture sizes.
  13. Karnonos

    3DCoat 4.7 (BETA testing thread)

    No. Tried it. No luck. What about irregular texture sizes? I changed my textures to 3k and some 1.5k. Would that cause problems? Can someone test that on their machine and let me know?
  14. Karnonos

    3DCoat 4.7 (BETA testing thread)

    I cannot export any textures. Every time I try the program crashes to desktop. I've tried several versions and breaking up my model into single UV sets, but nothing helps. Help please!
  15. I cannot export any textures. Every time I try the program crashes to desktop. I've tried several versions and breaking up my model into single UV sets, but nothing helps. Help please!
×