Jump to content
3D Coat Forums

doctorweir

New Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About doctorweir

  • Rank
    Newbie
  1. doctorweir

    [Solved] Smart Materials have globally lost their "gloss"

    Man, you are AWESOME. Thank you so much. Sometimes it's just the simplest little thing that gets ya.... I very much appreciate your help. Cheers!!!
  2. Hi there! I am a new-ish user to 3dcoat and a new user to the forum. I have been using 3Dcoat primarily for it's awesome smart materials. Suddenly today, I open up the program and all of the smart materials look "flatter". It's not from pressing 2, either. I tried pushing all of those and nothing reset. I thought "glossiness" or "metalness" at the top may have been accidentally adjusted, but I pushed them all up to 100 and nothing changed. If this were just one material, I would assume that it's a messed up map or something but it is ALL smart materials that have this current issue. Basically all manner of glossiness or reflection seems to be gone. I assume I must have fat-fingered a hotkey or something but now I have no idea how to get it back to making this program usable to me. The weird part is that I can open up older files and THOSE files seem to still have the shiny-glossy look that you see in the thumbnail. But as soon as you try to start applying new materials to the meshes, it's the flat looking stuff again. I'm totally at a loss as to what has happened. Any help would be GREATLY appreciated.
×