Jump to content
3DCoat Forums

The_Mikeman

Member
  • Content count

    26
  • Joined

  • Last visited

Everything posted by The_Mikeman

  1. The_Mikeman

    Confused about uv's

    I don't think that you can bake without UVs. If you don`t do UVs manually ( in "Retopo Room" ) BEFORE baking then 3D-Coat does the automapping. These things all happen in the "Retopo-Room" - retopo object(s) with retopo tools, UV-stuff (e.g. add seams, unwrap, pack ...) with UV-tools and then "finally" the baking (again if you didn't do it maually - in the "Retopo" room -then 3D-Coat does the UV-ing and packing before the baking process for you automagically. Then you have "Paint Room object(s)" whose UV-stuff (Surface Materials) could be altered in the "UV-Room" (e.g. Unify UV, .... ) if need be.
  2. The_Mikeman

    Confused about uv's

    3d Coat does its auto-mapping. https://3dcoat.com/forum/uploads/monthly_2017_03/KeepUV.jpg.14cc16f9cb7f1e0afe7515e582f2ff07.jpg
  3. The_Mikeman

    Camouflage PBR

    Hi, about a year ago I made this PBR out of fun and completely forgot about it. Maybe someone can use it. Cheers! Link: https://gum.co/camouflage
  4. The_Mikeman

    New Curves Beta

    Does anybody know if the "Add straight line segments" - tool from BETA-curves has any form of angle snapping function ( e.g. 45-degree angles as you rotate it ) similar to the "curve stroke mode" with pressed SHIFT. I want to constraint the "curve"-points to a straight line. If I press SHIFT with "Add straight line segments" it turns on the SMOOTH-mode of active tool (e.g. CLAY, EXTRUDE......) I know there is the 2D grid to go straight along but a button for angle snapping would be great.
  5. The_Mikeman

    3DCoat 4.8 BETA testing thread

    That's great news, thank you!
  6. The_Mikeman

    3DCoat 4.8 BETA testing thread

    Hi! As I said it's in every 4.8 version. But I just found out that this bug only happens when in voxel mode/layer. I put together a new description below. ---------------------------------- 1. Start with a volxel-sphere. 2. Press the "To Uniform Space" Button. 3. Sculpt on voxel-sphere (e.g. with grow) 4. Press UNDO. 5. BUG! The "To Uniform Space"-function/button (in voxel-layer) breaks the object!
  7. The_Mikeman

    3DCoat 4.8 BETA testing thread

    @Andrew Shpagin Could you please fix this bug? It's present in every version of 4.8. Bug description: If you change an object with the Transform-tool you get a non Uniform message at the bottom of the program-window (status message). To make the object uniform again one should click "TO UNIFORM SPACE" (located in layer-context-menu). But the "TO UNIFORM SPACE"-function breaks/damages the object. You can see it when you sculpt on it and make an UNDO. Examples: Thank you. P.S. This bug is a nightmare! I don't know why nobody fixed this yet.
  8. The_Mikeman

    3DCoat 4.8 BETA testing thread

    No graphics issues here. It's a weird bug. Explanation: If you initially change the X/Y/Z-cage point amounts in the tool-options-dialog and then click on a point on the lattice the y-handles will be greyed out. But if you click on one specific point (it's some point at the bottom of the model object) in the lattice, they'll turn green. You have to find the chosen one.
  9. The_Mikeman

    3DCoat 4.8 BETA testing thread

    Lattice bug? If that's not a feature it could be a bug with the " Custom Primitive Lattice " --- the "Y-axis-resize-gizmo-handles" are greyed out. It's OK in 4.7.35..... ..... but in 4.8.33 it's not.
  10. The_Mikeman

    3DCoat 4.8 BETA testing thread

    I'm only guessing but the black phenomenon might have something to do with gimp not understanding adobe color schemes.
  11. The_Mikeman

    3DCoat 4.8 BETA testing thread

    New UNDO-bug in Pose-Tool mode found (4.8.32):
  12. The_Mikeman

    3DCoat 4.8 BETA testing thread

    Great tip! Thank you.
  13. The_Mikeman

    [Solved] selection tool bugs

    This is probably caused by some "floating" window. Workaround: Try closing floating windows (or dock them) and the lassos should work again!
  14. The_Mikeman

    3DCoat 4.8 BETA testing thread

    @ Dev-Team: Could someone fix this - V8 - UNDO BUG please !!! Every V8 Version has this Transform Tool undo BUG. The object is somehow useless after the undo. (It is partially hidden/broken - undo wise). Thank you.
  15. The_Mikeman

    3DCoat 4.8 BETA testing thread

    BUG: Windows [4.8.30] Demo Undo/redo in paint-room broken (after painting on baked stuff).
  16. The_Mikeman

    Been away plus Moving

    Good luck!
  17. The_Mikeman

    [Solved] Problem pose tool

    Turning on symmetry did the trick for me.
  18. The_Mikeman

    3DCoat 4.8 BETA testing thread

    Possible bug in 3D-Coat-V4.8.23SL (demo mode) Move tool triggers "hidden color information" icon in vox layer. Similar thing in pose tool. I don't know if that's how it should be.
  19. The_Mikeman

    [BUG] Brush engine issue

    Video link fixed.
  20. The_Mikeman

    [BUG] Brush engine issue

    Same behavior in ZB with buildup brush. @haikalle An interesting fact is that all your "problematic" surface tools (except buildup tool) have this buildup option (in options bar). Although not enabled it builds up a bit at the end.
  21. The_Mikeman

    [BUG] Brush engine issue

    I think that's a normal behavior.
  22. Why is the depth indicator pointing downwards in 4.8.22 ? Happens with every tool. Explanation, please? Edit: And what do I have to do to post in the BETA-Thread? Thanks
  23. The_Mikeman

    [Solved] -- POSE TOOL PROBLEM --

    Your problem is the selection opacity. Set it to 100%.
  24. Strange bug here. 4.8.16 Demo Mode. Can't explain it properly. Therefore, I made a little video.....
  25. The_Mikeman

    [Fixed] The undo after to global space bug

    Thanks. I did some further testing and also noticed that the object is somehow "hidden" ... Take a look. https://www.youtube.com/watch?v=-GcxdXXwRp0
×