Jump to content
3DCoat Forums

Metin Seven

Member
  • Content count

    67
  • Joined

  • Last visited

Posts posted by Metin Seven


  1. Hi,

    I recently installed the latest 3D-Coat for macOS (4.8.26), and noticed the following:

    I start 3D-Coat and choose auto-retopology, then after the window with the initial settings I press S and check x symmetry. Subsequently I press Next in the following requesters, because I want to skip the density painting and guide drawing. Finally, nothing happens. I just see the imported mesh, without Autopo.

    So I need to right-click on the imported mesh layer and reinitialize Autopo to make it work.

    Is this a bug or is there a specific moment you need to activate symmetry? A symmetry option in the initial Autopo options would be more convenient.

    Thanks.


  2. Hi,

    For some reason I can't seem to start a new topic in the Feature Requests section, so I thought to post this here:

    The new Quadriflow auto-retopology algorithm looks very promising. It includes an option for sharp edges as well.

    It would be fabulous if Instant Meshes could be upgraded to Quadriflow in 3D-Coat. Quadriflow has much less singularities and triangle dead-ends than Instant Meshes, and better support for sharp edges.

    Many thanks in advance!

    • Like 3

  3. Hi,

    I'm pleased to announce that I reinitiated a former activity of mine — training people to learn or improve a visual skill, 2D and/or 3D.

    3D-Coat is one of the 3D editors I'm using in my workshops.

    A training takes place in the Netherlands, in my studio or on location, so it will be mostly interesting for Dutch and Flemish people.

    More info can be found on my site: metinseven.com

    Regards,

    — Metin

    • Like 2

  4. 7 hours ago, Michaelgdrs said:

    Hi , sorry for the late reply , not sure , but i test it each time and i get similar results , this time i got significantly better results with the exact same settings.

     

    I have put a lot of time in autopo research as i use it every single day for the last 3 maybe 4 years? Anyway , i made tons of assets with it and learned how to 

    work with it , small assets , big , parts , hard surface or sculpts , always  getting very precise results.

     

    Again this time i think that something changed  either retopo or the default manikin model  as this is the first i test autopo with.

    Interesting, thanks @Michaelgdrs. I'll do some tests too.


  5. Hi,

    I've been away from 3D-Coat for a while because of a move to a different computer. I'd like to reinstall 3D-Coat now on the other machine (I've deactivated my license on the previous machine), but I'd like to know: can I install the latest beta download right away and activate my license, or do I need to install the official 3D-Coat 4.8 release first?

    Thanks,

    Metin


  6. 14 hours ago, Andrew Shpagin said:

    4.8.05 [beta]

    - Correct Constructor tool snapping.

    Hi Andrew,

    Many thanks for the new beta.

    The latest MacOS beta download in your initial post is version 4.8.04, is that correct? If that's correct, then the Constructor tool snapping still doesn't work correctly on MacOS.

    It's the same as in the previous beta: the Smart Placement option only works in a few cases, like in corners that have three surrounding walls, and the same goes for the Place Edges tool. Only the Place Corners tool works as expected.

    Regards,

    Metin


  7. Thanks, @Carlosan. Strangely, today everything works as expected again, without having changed anything. While yesterday even quitting and restarting 3D Coat didn't have an effect.

    Maybe strange things start occurring when Mac OS has been running all day without restarting, causing RAM fragmentation / input oddities / aberrant GPU behavior.

    But I'll keep your suggestion in mind in case the issue returns, thanks.

×