Jump to content
3D Coat Forums

Shelton

New Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shelton

  • Rank
    Newbie
  1. Shelton

    Cannot sculpt on new volumes in Voxtree

    No worries. Could you see if you can sculpt on the top layer in this file the layer is Volume40. It should work if not then let me know I added it as a mesh and it did sculpt on it. Also the origin of your model is below the actual model itself. And when I open it, it is turned 90 degrees. Let me know you can actually sculpt on that layer. Also if you have overlapping layers try using the ghost mode on the layer you don't want to influence. In the voxel layer panel press the sphere between the eye icon and the V icon. That should toggle ghost mode, and if you then select the layer you want to sculpt on it should work. Also, I don't know much about how mudbox sculpting operates, and I am still more of a novice in 3dcoat as well. Let me know if it works. Sculpt Test.3b
  2. Shelton

    Cannot sculpt on new volumes in Voxtree

    Good evening MysticTeacup. Short answer the scene scale in 3dcoat imports the model very tiny and in order to sculpt on a new voxel layer you need to create a mesh or import one onto that layer. There are different ways to do it, import another obj, use the models, primitives, splines, clone, tools etc. 3D coat will try to sculpt on the layer your pens geometry is touching, if you don't have geometry data for that layer on the current layer it will switch to the layer where there is geometry it can see. (Sorry if that sounded convoluted.) I have attached a startup file, just open it and import the object file into the voxel room. Your model should import at a resolution of 1,019,857 or thereabout, without having to scale anything. Create a new layer, and that object should also have sufficient resolution to sculpt on. 3dcoat is strange. the density of the voxels is tied to scale and the resolution. I copied the method mentioned by digman in this post . 3Dcoat was importing the model very small, and for any new layers you you would have had to add a high resolution to even be able to maintain the shape and actually sculpt reasonably. You can test this out if you just add a new layer and add a model to the scene and scale it down and look at the "estimated poly count" and try to add it. It will appear deformed due to not having enough voxels and it will not sculpt correctly. Hopefully this helps, let me know if it doesn't. Scale_Startup.3b
  3. Shelton

    [Solved] Materials not displaying properly

    You need to enable the glossiness in paint mode. Its the little ball at the top next to your green ball at the top. The three are depth, opacity, and glossiness. You can see in your picture that the glossiness has a X over it. That signifies that it is not being used when you paint or apply the texture. It's the little area in pink in my attached picture.
  4. Shelton

    model import problems

    Okay I think I get it. What you want to do is just import a mesh for texture painting. That is why you choose "Paint UV Mapped Mesh (Per Pixel)" in the Start Menu Popup. First make sure there are no subdivisions in "Initial Subdivision". And there is a checkbox for triangulate. Make sure it is not checked. There are a few other options concerning your smoothing, and UV's but this should take care of the additional triangle problem you have been having. I have also attached an obj file made in blender. Here are the settings I did for it so you can see. Normal Map Software Preset = Blender (Only because its what I used to model in) Initial Subdivision = No Subdivision (Will mess up the mesh) UV Map Typing = Keep UV (Note this is just because I have a UV set already on the two meshes) UV Set Smoothing = Smooth, Keep Edges (May or may not apply to your mesh) Nothing checked below except "Lock Normals" (Make sure "Triangulate" is not checked) untitled.obj untitled.mtl
×