Jump to content
3D Coat Forums

MysticTeacup

Member
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

1 Neutral

About MysticTeacup

  • Rank
    Neophyte
  1. Hi all, So today I experienced a whole section of my models textures just randomly disappearing, this seemed to happen after I added some more objects to the 3Dcoat scene, I went into the texture UV editor and the UV's for the objects that lost their textures are all completely grey, like they were never textured. I have tried erasing the grey to see if my textures were underneath, but unfortunately no. I also was not working on Layer 0. I am honestly baffled and I saved over my save so there is no way of going back to an old one and just getting my work back that way... Has anyone else had a problem with textures disappearing after adding objects, and is there absolutely any way of getting them back? Thank you.
  2. MysticTeacup

    3B file won't open, stuck on (not responding)

    Thank you for the help
  3. MysticTeacup

    3B file won't open, stuck on (not responding)

    Okay so it just loaded after an hour of waiting, can I do anything now to make it easier to load next time?
  4. MysticTeacup

    3B file won't open, stuck on (not responding)

    I tried attaching the file to an email and it didn't work. I can only send 25MB and my file exceeds that by miles :/
  5. MysticTeacup

    3B file won't open, stuck on (not responding)

    I am using GL version 4.8.03. And would a file that large send by email? :/
  6. I have a 3B file that is 611,605kb and is just stuck loading and will not respond. I have been having this problem for a while but eventually it loaded, however now the scene is more full it is taking even longer/ isn't working at all. I do not want to go back to my last save as I will lose so much work, I tried importing the 3B file as a layer, and it still is not working... Please please help, this work needs handing in soon and I have no idea what to do!! :c
  7. MysticTeacup

    Retopologised... Now what?

    I'll give them a watch, thank you :)!
  8. MysticTeacup

    Retopologised... Now what?

    So I had a very high poly sculpt, which I then decided to retopologise as I needed the model to have a lower the poly count... However, I have no idea what comes next and how this whole retopology thing works, do I now have to texture bake it or is it an automatic thing? I'm very confused!!
  9. MysticTeacup

    Some form of clipping in Surface Sculpt...

    I would have used Voxel, but when I put the model into Voxel it was all broken, like bits of it had just been cut out and ripped up.There was a massive rectangle missing from the top.
  10. MysticTeacup

    Some form of clipping in Surface Sculpt...

    I can't even post the file as it's too large. I am just going to redo it, I think it's royally messed up beyond repair the Plane Modulator thing didn't work, I definitely did something wrong when I was sculpting, thank you for your help though!
  11. MysticTeacup

    Some form of clipping in Surface Sculpt...

    Hi, I am fairly new to sculpting in coat, and I am having this really weird problem that is getting on my nerves, so my model keeps disappearing and clipping when I am trying to sculpt on it, every time I turn the model or my view it sometimes disappears. I did solve this once, It stays normal when I was zoomed in at a certain point, that does still work, but the point where it is normal is very very zoomed in and I cannot see the rest of my model... It is super confusing. I thought maybe it was because it is super high poly, due to the amount of times I subdivided... I just want to be able to rotate around my model and sculpt without it disappearing.
  12. MysticTeacup

    Surface material/UV Set problems when exporting from coat

    Hi, I tried this just now, I have far too many objects for this method, everything overlapped and it was just a whole mess of colour :/
  13. Hi guys! I'm having problems exporting from 3D Coat to Sketchfab. When exporting to Sketchfab all of my UV sets are being separated into Surface Materials, so it's making my life super complicated when trying to assign textures in Sketchfab. Is there any way I can group Surface Materials? I have 10 UV sets, which is turning into like 20 odd surface materials... Pleaseeeee help!! Thank you
  14. MysticTeacup

    [Solved] Help with potion bottle glass :C

    Both the bottle and liquid are low poly, I don't really understand it myself, I'm just super happy it's fixed ^.^
  15. MysticTeacup

    [Solved] Help with potion bottle glass :C

    Oh my gosh, thank you so so much!!! :DDDDDD
×