Jump to content
3D Coat Forums

MysticTeacup

Member
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

1 Neutral

About MysticTeacup

  • Rank
    Neophyte

Recent Profile Visitors

318 profile views
  1. MysticTeacup

    Cannot sculpt on new volumes in Voxtree

    I can sculpt on Volume40, but only on the cube, and not my model, I also tried putting Volume40 in ghost mode and sculpting on the desired layer but this didn't work either
  2. MysticTeacup

    Cannot sculpt on new volumes in Voxtree

    So long story short, I basically cannot use layers in 3DCoat like I would use them in software like Mudbox? To sculpt on an object it has to be on the layer that the object is on? I have done everything said above and still I cannot sculpt on a new layer, only on the layer the object is on, I have tried V4.9, as well as the Scale startup you have so kindly added (thank you so much for that) but nothing seems to be working :/ When trying t sculpt on my desired layer the drawing automatically goes onto the layer with the object on it. (It's very frustrating) Thank you very much for the ongoing help!
  3. MysticTeacup

    Cannot sculpt on new volumes in Voxtree

    This is on a new volume? If so, would you be able to show me your import settings for this? Thank you
  4. MysticTeacup

    Cannot sculpt on new volumes in Voxtree

    Here is the model in Maya before exporting to 3DCoat, if you would like to try importing it yourself? Thank you so much for your help! Deco for sculp.obj
  5. MysticTeacup

    Cannot sculpt on new volumes in Voxtree

    Hi Carlosan, I have scaled my model up and yet it is still not working :/
  6. Hi everyone, I am currently having problems with the sculpt room, I can only sculpt on the volume that has the mesh on it, if I create a new volume and try to sculpt, nothing happens :/ I honestly have no idea what is happening, pleaseee help! Here is the file, let me know if anyone can sculpt on a new volume! Thank you for any replies! Dagger deco sculpt.3b
  7. Hi all, So today I experienced a whole section of my models textures just randomly disappearing, this seemed to happen after I added some more objects to the 3Dcoat scene, I went into the texture UV editor and the UV's for the objects that lost their textures are all completely grey, like they were never textured. I have tried erasing the grey to see if my textures were underneath, but unfortunately no. I also was not working on Layer 0. I am honestly baffled and I saved over my save so there is no way of going back to an old one and just getting my work back that way... Has anyone else had a problem with textures disappearing after adding objects, and is there absolutely any way of getting them back? Thank you.
  8. MysticTeacup

    3B file won't open, stuck on (not responding)

    Thank you for the help
  9. MysticTeacup

    3B file won't open, stuck on (not responding)

    Okay so it just loaded after an hour of waiting, can I do anything now to make it easier to load next time?
  10. MysticTeacup

    3B file won't open, stuck on (not responding)

    I tried attaching the file to an email and it didn't work. I can only send 25MB and my file exceeds that by miles :/
  11. MysticTeacup

    3B file won't open, stuck on (not responding)

    I am using GL version 4.8.03. And would a file that large send by email? :/
  12. I have a 3B file that is 611,605kb and is just stuck loading and will not respond. I have been having this problem for a while but eventually it loaded, however now the scene is more full it is taking even longer/ isn't working at all. I do not want to go back to my last save as I will lose so much work, I tried importing the 3B file as a layer, and it still is not working... Please please help, this work needs handing in soon and I have no idea what to do!! :c
  13. MysticTeacup

    Retopologised... Now what?

    I'll give them a watch, thank you :)!
  14. MysticTeacup

    Retopologised... Now what?

    So I had a very high poly sculpt, which I then decided to retopologise as I needed the model to have a lower the poly count... However, I have no idea what comes next and how this whole retopology thing works, do I now have to texture bake it or is it an automatic thing? I'm very confused!!
  15. MysticTeacup

    Some form of clipping in Surface Sculpt...

    I would have used Voxel, but when I put the model into Voxel it was all broken, like bits of it had just been cut out and ripped up.There was a massive rectangle missing from the top.
×