Jump to content
3DCoat Forums

AntonioC

Member
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AntonioC

  • Rank
    Newbie
  1. AntonioC

    Model changes color after opening saved 3b files

    Yes. For now, I'll simply work with that tinted model. I just want to retopo, so it doesn't matter much.
  2. Hello! First, my textured model looks perfectly fine. Then I start to retopologize and save everything as a 3b file. When I load this 3b file, the texture has a different tint (kind of turquoise). What can I do to preserve the original texture tint?
  3. AntonioC

    Moving vertex to top

    Hello! I'm trying to retopologize a model. I have a vertext that is burrowed in the mesh instead of being on top of it. No matter how I drag it, it doesn't get on top. How could I resolve this?
  4. AntonioC

    Define new ground?

    Hello! When I export my decimated model from my photogrammetry software, it's rotated in 3DCoat. Not a big thing, but it makes navigating in 3D Coat difficult. Is there a way to set a new ground in 3D Coat? I don't want to change the model's actual rotation (else the high poly model wouldn't "fit" anymore, when I bake my textures (which I don't do in 3D Coat). Basically I would like to know if there's a way to temporarily set a new ground definition. Thank you.
  5. AntonioC

    Smart Material Preview is different than my painting

    It doesn't show me anything. Nothing happens when I click this menu item. What I did was the following: 1) Click "New", select "Voxel Sculpting" and select the Cube icon so that it will create a cube. 2) Click "Apply" to create the suggested cube. 3) Click "Sculpt", then right-click the cube. Select "AUTOPO" -> InstantMeshes (auto) -> "Output polycount: 10k" 4) Click "Paint", select "Mesh and Texture Resolution" from the top menu. Nothing happens. Did I forget anything so far?
  6. AntonioC

    Smart Material Preview is different than my painting

    I found out a little more: If I don't use the magnification lense, the Smart Material Preview looks as blurry as my paint. However, when I do use the magnification lense, the Smart Material Preview looks great and sharp, but my paint still looks blurry. How could I apply the magnification to the Smart Material itself?
  7. AntonioC

    Smart Material Preview is different than my painting

    I created my Smart Material at 4K, but that didn't change anything.
  8. AntonioC

    [Solved] Clicking "UV" button makes object disappear

    I did AUTOPO now as you suggested, and I see the quads, but when I click "UV", I still don't see anything. Is that normal?
  9. AntonioC

    Smart Material Preview is different than my painting

    My cube has 10k polys. Isn't that enough? I used the AUTOPO function. I guess that already created UVs (although I don't see them when I click "UV"... instead I don't see anything).
  10. Hello! The smart material Preview window show the material exactely as I want it. But when I actually draw onto the object, it looks weird. Can anybody tell me what goes wrong here and how to fix it? Thank you!
  11. Hello! I've used Voxel Sculpting to create a simple box. It looks like the attached screenshot. Now I wanted to create UVs for it, and I clicked the "UV" button. However, when I did this, the model disappeared. What am I doing wrong? Thank you!
×