Jump to content
3DCoat Forums

Albazcythe

New Member
  • Posts

    4
  • Joined

  • Last visited

Albazcythe's Achievements

Newbie

Newbie (1/11)

  • Great Support Rare

Recent Badges

1

Reputation

  1. Hello, I scouted the forums but found nothing regarding this. The eraser, even at 100%, seems to not completely erase color. It leaves very subtle un-erasable paint behind, which looks pretty bad. I work with toony texturing and shading, 3DCoat is great for it. This bug however really ruins the look of things. It forces me to erase it outside 3DCoatTextura, and that's kind of a pain. A couple of contrast-boosted examples (its hard to see with gif compression and all) without boosted contrast on a simple sphere: Repro: - New Paint uv mapped mesh -> default sphere - Switch to flat shading for easy visibility - painting only color (preferable black) paint on empty layer layer1 - Erase with either ctrl or eraser itself. Notice it still leaves subtle unerasable color. I am using 3DCoatTextura. I tested multiple versions and found that it was on version 2022.14 where it started happening. I can't see the changelog so I don't know what was introduced then. Haven't tested on normal 3DCoat. Happens also on latest 2022.32. Doesn't seem to affect gloss or depth. Tried many settings to try to erase it but couldn't, except for Make Transparent, but that erases everything, or erasing it outside 3dcoat. Curiously, if you use the eraser tool while holding down ctrl, it brings the "erased" color back. On 2022.13 it erases it completely. I'll have to stick to that for now. Hoping this will get fixed soon. It's silly that an eraser isn't actually erasing
  2. Hey! Thanks for the suggestion I did try that, with 1% even, but it doesn't seem to be the problem: Some extra context just in case: Using colors with 20%ish opacity. Using a wacom and going for light strokes. Default Alpha. Flat Shade on. Default sphere template for per pixel painting. It's as if it's just not blending each sample well enough, but I'm starting to think this is just how it works.. which is sort of a bummer because I can't find the right settings with the normal brush to easily paint nice smooth fading colors.
  3. Thanks for the reply I was working with 2K, but I get the same results with 4K, unfortunately.
  4. Hiya! I'm loving 3DCoat for painting textures on lowpoly models. It has great tools that makes life a lot easier. But I'm getting quite frustrated when it comes to handpainting soft shading or blending colors. I'm trying to use the airbrush to paint some light, smooth shadows, but all I get is ugly noisy results. Quick example: A more isolated example: It's not a spacing issue, and I've meddled with the other brush settings to no avail, including the Paint with Dabs. I just never get smooth-looking strokes unless I paint with more opacity, and even then you can still see the 'bad quality' look. Not even smoothing seems to help clean it up, and it's also an extra step that shouldn't be necessary. The behavior of the normal brush isn't ideal to do this, apparently, and it can also look bad with light opacity. I've noticed banding issues. Is there no dithering? I'm just not sure if this is normal, or if I just shouldn't be doing things this way. I don't have this problem in other 3D painting software. Using version 4.8.25 - win10 Any help appreciated! Thanks!
×
×
  • Create New...