Jump to content
3DCoat Forums

Innovine

Advanced Member
  • Content count

    128
  • Joined

  • Last visited

Everything posted by Innovine

  1. In all recent versions, the Carve tool behavior is wrong. It adds to the geometry, but carving means to form by removal of material. The behavior of this tool should be inverted by default.
  2. Innovine

    Bug: carve tool is wrong vs 2D Paint tool

    Almost 4 months now, still no fix. Is it too difficult?
  3. Innovine

    [Bug] Performance problem with surface sculpting

    @Carlosan I know you guys reported this fixed already, but it is STILL broken in 4.9.65 How to reproduce: Use 3d coat without the space mouse being connected (you do need to have the spacemouse drivers installed)
  4. Innovine

    Interface discussion

    Fluidity is not a word I'd use in connection with the UI for the new curves tool. Please redesign it, cos its horrible.
  5. Innovine

    New Curves Beta

    abandoned for the nodes thing was it?
  6. Innovine

    New Curves Beta

    @Carlosan Can you comment?
  7. Innovine

    New Curves Beta

    How close to finished is the new Curves tool? I find the interface to be very confusing and unintuitive, with a lot of issues regarding selection behavior, and gizmos from other tools overlapping. Is the team aware of this and working on it, or do you guys need a long and specific list of what is wrong?
  8. I used the new Curves beta. First I created a cylinder primitive in Orthographic mode, as a guide, and created a curve along its edge.. I find the curves beta tools kind of weird, so what i did here way to put down three points in empty space, and then move them so the curve sat on the edge of the circle. There are probably several ways to get a perfect curve here. Next, I right clicked on the curve and selected Attach Tube: Then I duplicated the Sculpt layer and rotated it a few times:
  9. Innovine

    Interface discussion

    This is the ideal user scenario, but the wrong method while discussing the tool. Think about a hammer. When you want to put some nails into something you don't want to think about the hammer. But if you are creating or working on a hammer, you should carefully consider its balance and weight, the curves in the handle, the hardness of the steel, the curvature of the edge of the striking face, and so on. And that is what this discussion is. 3dcoat is a great program, but Pilgway are not great interface or tool designers. As a small example, when doing Retopo, it would be useful to hide parts of the sculpt for better access. But the voxhide tool is only available in the sculpt room. So there's an annoying few extra clicks just to change the visibility of what I'm working on. This hammer has a weird shaped handle and I feel like there's a lot of community pressure into not talking about it.
  10. I have a scene with two UV Sets. I have performed two bakes, and gotten two different surface materials. I notice that if I rename the first UV Set in the retopo room, the surface material gets renamed too, however if I rename the second UV Set the second surface material does not get renamed. I am also getting occasional errors saying that the uv sets have the same name, when they are called different things. You can see this naming issue in the screenshot. This occurs even if I dont rename anything and they are called "default" and "default1".
  11. Innovine

    Bug: carve tool is wrong vs 2D Paint tool

    This is my request and I am happy with that. Should be a super easy fix.
  12. Innovine

    Bug: carve tool is wrong vs 2D Paint tool

    wow, so the current behavior is an improvement? Its totally insane to Carve in empty space. At least now its only backwards.
  13. Innovine

    Bug: carve tool is wrong vs 2D Paint tool

    It should just be Inverted by default. When you left click, it should remove geometry. When ctrl-left click, it should add. The current behavior is the opposite. I think Anton is talking about something else?
  14. Pretty sure there's still a bug there...
  15. Really, solved? So you managed to reproduce it and added a fix in the latest version?
  16. You must be new here. These bugs have been around forever, and the developers are not attempting to fix them. The reproduction steps are trivial. I am not wasting my time writing bug reports that lead to no fixes.
  17. There are a few confusing bugs and annoyances with the UI. For example, the black selection area used by Vox Extrude sometimes remains on the sculpt, even when selection is cleared. Sometimes gizmos and tool palettes from one tool remain when switching tools. A fine example is if I use the transform tool, and then go to work with curves, and try to transform a point. There will be two transform gizmos, and when I select next point to transform, it doesn't quite work right. There are many times bits of one tool overlap into another and its often confusing or irritating. When I go to the paint room, the "Show sculpt in paint room" can be unchecked, but this setting does not seem remembered. Please, please, save this so the next time I use 3d coat I dont have to uncheck it. I have unchecked it several hundred times already. Carve tool... carving is cutting something out of the sculpt. This tool currently adds to the sculpt, which is completely wrong. Please invert the tool use by default. The Depth setting is almost always too strong for me, I find myself often working with Depth of 1 or 2% for some reason. I think the depth of all tools could be reduced by a factor of 10 by default.. If I use the Bend tool and click Apply, it will change to the Transform tool (a bug ?) If you click on a tool which brings up a tool palette (most of them), and then go to Preferences, when you exit from preferences the tool palette is removed. Bug. If using a spacemouse, it would be great if the movement sensitivity was reduced as you get closer to the model, and increased as you zoom out. Blender does this. The Depth parameter doesn't work for Smooth tool, and it really should...
  18. Innovine

    import

    A related question... if I make a cylinder in Blender and mark the faces smooth shaded, and do Edge Split on the edges, and then import into 3dcoat sculpt room, the result is not smoothed. Is there any way to preserve that smooth effect? I've also seen issues switching from surface to voxel mode, maybe because of edge split and that the model appears hollow. How can I deal with these? My goal is to use the mesh as retopo mesh, and just add some extra normal and height info in sculpt room, and bake out the normal map.
  19. Innovine

    Retopo - next big Step

    Ok, thanks for taking a look at it!
  20. Innovine

    Retopo - next big Step

    Instead of adding new tools, how about fixing the broken ones?
  21. Innovine

    Retopo - next big Step

    Still broken in 4.9.46 When will this be worked on? Have any major changes been added to retopo room since this thread began, I haven't noticed any improvements.
  22. Innovine

    [Bug] Performance problem with surface sculpting

    The problem is still there in 4.9.46. I start 3d coat without the spacemouse connected. There is a lot of lag and stuttering, the program is unuseable. Then I connect the USB cable from the spacemouse, and the stuttering goes away one second later, and now its very smooth. The stuttering appears even if the rooms are completely empty, just rotating the camera with the mouse shows a lot of stuttering.
  23. Are 2,3 and 4 correct for the uv room uv set names and surface material names?
  24. While trying to reproduce this myself I saw the renaming bug again, where the first uv set name changes the surface material but the second uv set name change does not update its surface material. However, i must have performed an extra step somewhere because I cannot reproduce it again. So, there is some order or event which triggers this. Can you confirm to me that the following are supposed to be true: 1. That the Uv Set names shown in the Retopo menu bar should be the same as those shown in the UV room menu bar 2. That the Uv Set name should be the same as the Surface Material name 3. That the Texture Editor dropdown should show the same names 4. That the Texture Import dialog Uv Set Name should be the same names I have seen these go very out of sync, you can see it in the screenshots above. I Just have not nailed the exact reproduction steps yet. Perhaps doing a bake before doing the Unwrap is involved...
×