Jump to content
3DCoat Forums

Mikey1018

New Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mikey1018

  • Rank
    Newbie
  1. Mikey1018

    Blender Applink

    Hi! I'm experiencing a problem when trying to make the applink work. I can export the model to 3D Coat, paint it and export it back into Blender, but no textures transfer from 3D Coat (the model is just white), when looking at the nodes in the shader editor, it only has the default Principled BSDF node, there's no applink node with all the maps themselves. The images are exported fine if looking for them in the folder with the exported .fbx model, they just don't get loaded automatically in Blender like in the tutorial video. Can someone help me find out what am I doing wrong? (I tried it both with the simple starter cube and more complex objects, the result is the same)
  2. Hi! I'm experiencing a problem when trying to make the applink work. I can export the model to 3D Coat, paint it and export it back into Blender, but no textures transfer from 3D Coat (the model is just white), when looking at the nodes in the shader editor, it only has the default Principled BSDF node, there's no applink node with all the maps themselves. The images are exported fine if looking for them in the folder with the exported .fbx model, they just don't get loaded automatically in Blender like in the tutorial video. Can someone help me find out what am I doing wrong? (I tried it both with the simple starter cube and more complex objects, the result is the same)
×