Jump to content
3DCoat Forums

MordrakWuschzack

New Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MordrakWuschzack

  • Rank
    Newbie
  1. Greetings, I have the following issue: I was retopologizing the lower part of my chest. when i i finished that and moved to the upper part i realized that it is an issue to retopologize the buttom of the top part of my chest, because the retopology mesh i created for the lower portion of my chest is in the way. I tried doing it on a child layer and hiding that, but it doesnt work. Only the actual imported geometry that i used to build my retopo mesh with can be hidden. Is there a way to hide retopologized meshes of one part? In my case it would be hiding the green mesh so i can work on the blue one without annoying intersections. Muchos thanks!
  2. figured it out.. i was using fbx, but either in the paint or in the retopo room. tool options apparently only appear in the "sculpt" room :P
  3. Hey there thanks for the reply. But my issue really is with not being able to import the chest without it fusing them all together, or voxeling them seperately without me being able to stop that voxelization. i want to retopo the parts of my chest one by one, while all of them should show up as seperate objects in the retopo room
  4. Greetings, I am trying to do a retopology of my chest, which i first blocked out in 3dsmax 2019, then exported it to zbrush for the highpoly. I am trying to do this in 3d Coat Version 2.9.05 but i cant import the files and keep the parts seperated in 3dcoat. !!! i assign each part in 3dsmax its own name and material before exporting. Tried both as fbx as well as obj. If i import the file as "reference mesh" into 3dcoat it fuses all of it together so i cant work on the seperate parts for retopology. ( toSupport_1_1.JPG) If i import them with the option "import mutiple objects" it still fuses it and at the same time seems to voxelize the whole thing" ( toSupport_2_2.JPG) If i just "import object " in the Retopo Room, it gives me a list of the seperated objects, but when i hit ok it just freezes/loads forever. If i "import multiple objects" and get all of the parts seperate from zbrush it gives me seperated parts like i wanted, but doesnt show anything in the retopo room. after i switch to the sculpt room it appears but is voxelized down and with horrible resolution. it shows the same object in the retopo room from then on when i switch to it. I am at a loss what to do. I just want to import the highpoly model in its quality with the parts kept seperated into 3dcoat so i can do my retopology. Please help! Thanks!
×