Jump to content
3DCoat Forums

DustyShinigami

Advanced Member
  • Posts

    141
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

DustyShinigami's Achievements

Novice

Novice (3/11)

15

Reputation

2

Community Answers

  1. Hi Is there a way of preventing this or is the tool just overly sensitive...? I find that whenever I try to carefully add cuts with the Knife tool to add some edges, it does this... 3DCoatGL64_3rwuGl0uID.mp4 Also, is there another way of connecting/adding an edge between those two vertices? Thanks
  2. Unreal. And I see. So that scale size should only be set if you're working on a character from scratch in 3DCoat? I'll have to remember to use and check the Unreal reference model. I totally forgot about it.
  3. When I last had problems with bringing meshes from ZBrush or Max into 3DCoat, they would always come in too small or something. Someone said to change the scene measurement to what I worked with, in this case centimetres. Wouldn't the wrong scale setup mess it up when taking the retop back into the 3D package? For this mesh, I wanted to redo the retop of the chest region. Baking will be done in Substance Painter.
  4. I'm starting to wonder... Could it be because I set the scene measurements? Before importing the high poly, I've set it from Millimetres to Centimetres. Could that be why? Though my 3ds Max scene is set to Centimetres, so I wouldn't have thought it would get screwed up. I did try removing all the parents/groups and it seemed to work fine. But I'll give it another go.
  5. Hmm. I can't understand why it's not working right for me. Very odd. I'll have to try a different approach for applying the X-Form. How do you do that in Blender? I don't think I ever learnt how to do it.
  6. Okay, I tried un-grouping everything. I selected both parts of the high poly and exported them out together and then exported out the low head on its own. Loading them all in Blender, the scale info says 0.010 on X, Y and Z, but the same issue happens in 3DCoat. :-\ Also, I'm confused with percentages, scales and all that. Blender says 0.010, but from what I can gather, 3ds Max is saying they're 100.0...? I'm guessing they're the same...?
  7. Okay, I'll give it another go and see. What does that mean exactly? How did you get the scale info for each part? Was that in Blender?
  8. Looks like this issue hasn't been solved after all. I'm having a similar problem with another project. :-\ I have the high poly and low poly's set up and in place in 3ds Max. I've applied an X-Form on all parts. The low only has the head and no chest area or arms, unlike the high poly, but surely that shouldn't matter, right...? I've even re-grouped parts. Everything is set up and in place so when the full character is in the scene, it's stood above the grid. Things are set to using Centimetres in 3ds Max. In 3DCoat, I go to New Scene, the Sculpt room, I change the units to Centimetres under Geometry, I check Import w/o Voxelization and Respect Negative Volumes, import the high poly, and hit Apply. I think I've tried Yes and No for this... I've changed the materials... The mesh is always sat in a totally different place in relation to the grid compared to Max as well. But I bring in the low poly version and it's always way off...
  9. A shame no one replied to this. BUT. I managed to figure out what the problem was - my mistake was not adding an X-Form in Max, or freezing the transformations in Maya before exporting.
  10. Thank you so much for your help! Setting the smoothing (groups) was definitely the right answer! All those blue/hardened edges are gone and there are no UVs.
  11. I’ll give it a try and get back to you after I’ve finished playing Elden Ring. :p But yeah, usually I have Unlock Normals selected, but I’ll try softening it and see if that prevents both issues.
  12. Everything in Maya at the moment is faceted, so no smoothing/hardness has been applied. You were right about the creased edges though. That slider has cleared them up. The only thing I'm a bit confused with now, is that it's still generating UV unwraps. If I try the method you outlined from before - clearing seams/clusters, re-unwrapping and then applying the new UV, the unwraps remain, and the seams turn blue again. :-\ I just can't seem to permenantly delete any UVs that 3DCoat generates.
  13. @Carlosan@alexn007I managed to try the method outlined before without it crashing, but I'm still having the same issue. I'm working with a different mesh/project, I've deleted the pre-generated UVs in Maya, but even by trying to delete the blue seams, re-unwrapping, and applying, the blue seams are still appearing randomly on the mesh, and those areas won't relax with the Brush. :-\ EDIT: Looks like those seams indicate hard edges...? But I can't figure out how to prevent them from being added.
×
×
  • Create New...