Jump to content
3DCoat Forums

ijac

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About ijac

  • Rank
    Newbie
  1. Beta B40 Actual behavior: I imported a model with hard edges (blue edges in image). There are also marked seams (red edges in image). When I mark a new seam loop (yellow edges in image) the seam stops at the hard edges rather than the marked seams. Expected behavior: When marking a loop as a seam I would expect it to end at another marked seam. It should ignore hard edges and continue through them. It used to behave this way but changed somewhere along the way. It makes marking seams far more tedious. It would also be nice to have the option to toggle the display of hard edges. I'd love to turn off the blue edges.
  2. @Carlosan Will this be fixed in 3d coat 2021?
  3. @CarlosanWill this be fixed in 3d coat 2021?
  4. In Photoshop I can hit the D key and the colors reset to black and white. When painting, is there something like this in 3d Coat? If so, how?
  5. Am I missing something here or is this a bug? Just sent this to support too. Primary Issue I have several layers set to Color Dodge and Color Burn with Opacity lowered. When I send the texture to Photoshop and then back to 3d Coat the Opacity setting is reset to 100%. Steps to Reproduce Set layer in 3d Coat to Color Dodge OR Color Burn. Lower Opacity to 75% Send to Photoshop with Ctrl-P. 75% Opacity setting is now in the Fill percentage (which is ok). Ctrl-S in Photoshop to save changes. Go back to 3d Coat and Opacity is set to 100%. It should be set to 75% Example of Before and After sending to Photoshop and back to 3d Coat Expected Behavior When going back to 3d Coat from Photoshop the Opacity setting should be set to 75% This is a huge inconvenience. I love being able to go back and forth between 3d Coat and Photoshop but this behavior makes it completely unusable.
  6. Maybe I should explain why I'd like the UV workspace to ignore the light blue edges. Sorry. Currently when I mark a seam it stops at the light blue edges. This slows down the UV process dramatically. Currently I set hard edges in Maya and export to 3d Coat for UVs. I could import a model with no hard edges. But then I'd have to set the hard edges again when I bring the model back to Maya. Both options are tedious.
  7. Thanks for the reply. Would be great if this was an option in future updates.
  8. In the UV workspace, these light blue edges are hard edges on the model. I want to keep the hard edges but turn off the light blue color. Is this possible?
×