Jump to content
3DCoat Forums

Sherry

New Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sherry

  • Rank
    Newbie
  1. Sherry

    Paint without Retopo and UV

    Hey! Thank you so much man! This method worked perfectly! You are a genius lmao. I also really loved your work on artstation. Let me show you what I came up with, had to go a different route. It is still a WIP though. I also have another little question about Applink. I sculpted a desk in 3dcoat/blender, then sent it to 3d coat for painting. When I brought it back in blender, I failed to see the texture on the model, however all the UV's were appearing in the editor. This however worked on the gun model (sculpted in 3dcoat, some changes in blender then back to 3d coat to paint and then brought in blender.) I used fbx formats. Here's a link to the blend file: https://drive.google.com/file/d/11QKtjRTN-r2zBM99MPgy2g6o_bHLq2xR/view?usp=sharing Would highly appreciate your help. You really helped me out with the Temple of Doom
  2. Hey I am using 3D coat version 4.9. I sculpted this desk in 3d Coat then took it into blender. In blender I used the applink to send it to 3d coat for Painting it, as shown in the top image, I send the desk back to blender, but the object seems to have no texture on it in the view port. The UVs all seem to be intact. I tried this method with the gun model too (sculpted in 3dcoat- taken to blender- painted in 3d coat) and it seemed to have been working fine. I have also attached an image of the shader editor. Thank you very much for your time. You may download the blend file here: https://drive.google.com/file/d/11QKtjRTN-r2zBM99MPgy2g6o_bHLq2xR/view?usp=sharing
  3. Sherry

    Paint without Retopo and UV

    Hey 3d Coat! I had been working on a high poly sculpt of a temple for quite some weeks now. I have run into a wall and can not find a way through it. The model was Sculpted at very high poly, then decimated by 70 percent through Autotopo. It was not UVed and was taken into the paint room where I spent quite some time painting it. To render the model, I tried the Applink but failed to get the texture inside Blender. I have tried all the videos on YouTube describing the process but have failed to get the Paint inside Blender. The model itself however, appears to have been imported perfectly. The texture maps, like the diffuse, roughness etc, in the folder for the Applink also appear as tiny 1kb PNG files. Please guide me to a workflow as to how I might get this model to render in Blender. Is there a way to render it out without UV unwrapping? Also what method tends to generate the best quality for this type of workflow, involving a lot of survace carvings and tiny details? Is unwrapping the way to go? I already lost a lot of detail in the decimation process. I am attaching a link to the 3D coat file too. I would highly appreciate if you can walk me through the process as I have been stuck for a few weeks now and had considered writing to you as the last resort. Thank you so much. Cheers! Cheers Link to the file: https://drive.google.com/file/d/1UFlQIPU0414HAeaIWj86UfcCGpTztt8m/view?usp=sharing
×