captainbuckfish

Member
  • Posts

    7
  • Joined

  • Last visited

Everything posted by captainbuckfish

  1. Using the pose tool, sometimes the gizmo flickers and looks odd, nothing major just a display issue maybe. Anyone know if the pose tool respects topology like zbrush masking does? Trying to isolate the a finger to bend and using the line mode it selects everything. Only way is to paint the finger and that takes more time and sometimes you miss a bit of the mesh and it creates artifacts.
  2. Good morning, downloaded the new build 81 and really like the voxel move brush, made me happy. Was playing around and tried the copy clay brush but it doesnt seem to work. I click to copy an area and then try to paste it but it seems to shoot the polygons to world centre leaving a huge cavity on the mesh. Anyone else find this?
  3. release .25 says carve tool works but still not working with CTRL and lasso. Cant carve off sections with the lasso tool like before. Using a standard brush with CTRL carve works but never use this tool like that. Cutting off shaped pieces with the lasso was a great tool when sculpting. Anyone else having the same issue? yes could use the cutoff tool which does work but that means switching brushes which is just a bit slower Reverting back to the old version as use this function a lot. Hope can be fixed soon.
  4. Has colour picking changed? Before used the v key to sample colours when painting, super quick and didnt break the workflow, but now it doesnt seem to work? Is that an issue or has it been changed?
  5. Carve tool seems to be broken, vertex lasso with ctrl pressed should carve away voxels but just adds them. Using standard brush with ctrl carves still.
  6. all upgraded now, new brush engine is sweet! Started low poly tests and so far enjoying. Need to assign some hot keys and isolate the tools I need but well done on a great release
  7. Morning, Same issue here, go into account and click the upgrade button and moves to the 404 screen.