Jump to content
3DCoat Forums

bertbertbert8

Member
  • Posts

    16
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

bertbertbert8's Achievements

Newbie

Newbie (1/11)

1

Reputation

1

Community Answers

  1. Damn... as an experiment I created a fresh Windows profile on my PC, installed 3D Coat and Blender, and the AppLink works perfectly! I wonder what could be wrong on my main profile... I REALLY REALLY dont want to spend the time starting my PC from scratch but I suppose that is now an option....
  2. Thanks for the reply, I appreciate it. For what it's worth, the developer doesn't seem responsive on that forum, at least not yet. I guess I'm just out of luck? I understand that I can't necessarily offer that much information about what my issue is, the AppLink just... doesn't work. Watched a dozen tutorials showing how it's supposed to work, but for me when I press the buttons to send something from Blender to 3D Coat just... nothing happens. It's a shame because 3D Coat would be a huge upgrade to my Blender workflow but I don't think I'll be purchasing it if there is no easy way for me to get my assets into 3D Coat and back.
  3. Hi, thanks for taking the time to reply. You're saying it's okay that the export menu you mentioned isn't popping up? I wonder why it isn't there? Sorry, I'm just trying to clarify. Thanks again!!
  4. Actually, I see now that the option pops up only when I actually have a texture applied haha. Duh. BUT, I still don't get that options menu when I export. I only see the Save dialogue and then the Reduction Tool dialogue. The export options menu never pops up.
  5. Hi there, I don't sem to have the option "File>Export Objects and Textures" (you can see the menu pictured below). I also don't get a menu like that when I choose any export option. It only asks me to save the file (so I input name and select file export type) and then it asks me what settings I want for the Reduction Tool. When I hit OK, that's it. I should have the newest version of 3D Coat installed (2021.39). I wonder what gives?
  6. So after skimming this thread I'm not sure if anyone will be able to help me or not haha... Okay so I'm trying desperately to get the AppLink working between 3D Coat and Blender. Everything in theory seems to be set up but it just... doesn't work. When I click "send" in Blender and then pop over to 3D Coat, like in the YouTube tutorial... nothing happens. No dialogue box pops up. And when I create an object in 3D Coat and select Export to Blender and save it, I go back to Blender and click "GetBack" and... nothing happens. Does anyone have any ideas on what the issue might be? I'm sorry I can't provide more specifics but I can try to answer any clarifying questions. I REALLY REALLY want to get this to work.
  7. Hi everyone, I'm a 2D concept artist who has been incorporating 3D into my workflow more and more in recent years. I am a decently seasoned modeler and sculptor for someone who is primarily a 2D artist, but 3D materials are something that I have only recently dipped my toes into, as until now I have largely stuck to hand-painting in 2D or using photo textures over top of plain geometry for my concept work. Blender has been my sole 3D app for all of my time using 3D. With that preamble out of the way, I'm learning 3D Coat because I'm tired of the limitations of sculpting in Blender. I was also initially very excited about the possibility of using the software's texture painting capabilities, but it's dawning on me that exporting an object from 3D Coat to Blender with materials intact is perhaps something that can't be accomplished with a few clicks. Sorry for the extremely noobish materials question but can someone point me in the right direction as far as moving between the two programs with materials intact? Is the only method importing my 3D Coat objects into Blender and then setting up the materials manually in the nodes editor? I have a rudimentary understanding on how to do this but it's a bit labor intensive for me. I clearly have a lot to learn on this topic. Thanks for any help you all can provide!
  8. Whoa... that thread makes it seem like the Blender AppLink is kinda broken or more trouble than its worth? Does this work for people? I'm not sure exactly which advice or action to take from that thread. I was REALLY banking on using this feature in my workflow. Hmmm :/
  9. Actually... after some more experimenting I'm still having issues. Here's what I've discovered. When I close 3D Coat and open it fresh and create an object, the Export to Blender option is available and functional. It works just fine. However, when I switch over to the paint workspace that's where things go wrong. As soon as I click on any Smart Material to begin painting, even before I do any painting, that's when the Export to Blender button becomes greyed out and non-functional. Strangely, even when I load a new file (without saving the old one) the Export to Blender button remains non-functional, even when I haven't even entered the painting workspace. It doesn't start working again until I close and re-open 3D Coat. Any ideas?
  10. Uninstalling and then re-installing the Applink add-on in Blender, then restarting both programs, solved the issue. Who knows! Anyway, I'm good now.
  11. Also, nothing happens when I click "File>Open in Original App" either.
  12. Hi everyone, I figured it out after taking a closer look at my navigation keymapping. I had to tick the box labeled "Inside the Object" to make my zooming keymap work when my cursor is hovering over an object. Thanks.
  13. Hi, sorry if this post is in the wrong place on this forum, I'm new to 3D Coat. I want to use 3D coat for texture painting my Blender models. I installed the Applink in Blender easily enough, and I can "Send" the model from Blender over to 3D Coat just fine. However, in 3D Coat the File>Export To>Blender setting has "Blender" greyed out -- nothing happens when I click it. Anyone have any ideas of what could be wrong? Even tutorial I watch does not have that option greyed out.
  14. Hmm, so the first thing I did in 3D Coat was change the viewport controls to match default Blender controls. So I zoom with ctrl+MMB. Did that break something? I tried holding Alt as well but I still can't zoom when my cursor is over an object, only when it's in a blank part of the viewport.
  15. Interesting. I still am a bit baffled why I can't adjust the zoom when my cursor is over an object, especially considering that I can pan and rotate while the cursor is over an object just fine. Thanks for the reply!
×
×
  • Create New...