Jump to content
3DCoat Forums

Search the Community

Showing results for tags '[bug]'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • Test's Topics
  • Test's Topics
  • Test's Paint
  • Test's Hipoly
  • Test's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Here are a couple videos showing some strange bugs in the sculptree that have been here a while. in the the first video I am trying to clone the pink ball. I have it selected in the scupltree. However if my cursor is over the green ball and I hit my shortcut key it clones the green ball instead. in the second video I have the red ball as a parent to the pink ball. I want to merge the sub tree into one voxel layer. I have the red layer selected, and I press the hotkey to merge sub-tree. However, if my cursor in the viewport is over the green ball all that will happen is the green layer and red layer become selected. This can be worked around by making sure my cursor is never touching anything, but it really shouldn't be an issue. Please have a look at this. thanks! 2022-08-26_09h47_50.mp4 2022-08-26_09h49_56.mp4
×
×
  • Create New...