Jump to content
3DCoat Forums

Search the Community

Showing results for tags '4.9.12'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Hi all, I installed 4.9.12 today and when importing a mesh (.obj format) via the "import mesh for voxelization" menu, I am getting an undesired outcome. Please see attached image for reference. The last working version that I can use is 4.8.16 for Windows due to: 1- import issues on 4.9.xx versions and 2- the "scale" option was missing or not working as intended on newer releases. Issue 1: Importing 4.8.16 Method: Voxel Scultping --> Selecting Empty Plane/Grid Icon --> File --> Import --> Import Mesh for Voxelization --> Auto Scale (once) --> Scale (by desired %) --> Apply --> Preserve Dimensions Popup --> Yes --> Click once on any tool, ex: Grow. Import model status is OK. 4.9.12 Method: Same import method as above but I get the weird result as shown in image (compare.png). Issue 2: Scaling 4.8.16 Method: Voxel Scultping --> Selecting Empty Plane/Grid Icon --> File --> Import --> Import Mesh for Voxelization --> Auto Scale (once) --> Scale (by desired %) --> Apply --> You are about to voxelize a big enough mesh (39 million). Poly count selected when scaling was 3.9 million. --> Apply --> Preserve Dimensions Popup --> Yes --> Click once on any tool, ex: Grow. Import model status is BAD. I haven't changed any settings in v 4.8.16 or in v 4.9.12. Both imported the same way using the same file on the same PC. Both versions are currently installed. Using GL mode on both, not DX. Suggestions? Thanks in advance!
×
×
  • Create New...