Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'Errors'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. Hello. I am working with a high spec Lenovo laptop which has an i9 processor and 32GB of RAM. I have successfully unwrapped a complex character model without issue but now that I am working on a simpler car model, I am prevented from opening the app and get the error message shown. I am using Windows 11 and have set the graphics for 3D Coat to high priority and yet the issue persists. I would rather not upgrade the RAM if it is not necessary. Any tips would be gratefully received. Thanks in advance.
  2. Hi, Please check and confirm if you get the same problem: http://3dcoat.com/mantis/view.php?id=2125 Below are full details of the bug-report: SUMMARY State of UI setting "Preferences, Hide Scrollers" is incorrect. DESCRIPTION In "Preferences"-dialog, in "Theme"-tab, the state of the checkbox setting called "Hide scrollers" is the opposite of what it is supposed to be. When "Hide Scrollers" is CHECKED (enabled), the scrollers are SHOWN. When "Hide Scrollers" is UNCHECKED (disabled), the scrollers are HIDDEN. This behavior is the exact opposite of what the checkbox is supposed to do. STEPS TO REPRODUCE Open "Preferences, Themes". Make "Hide Scrollers" checked, and scrollers will be shown (incorrect). Make "Hide Scrollers" unchecked, and scrollers will be hidden (incorrect). ADDITIONAL INFORMATION Please see the attached files for a visual description of the problem. Cheers, AgentSam
  3. This has probably been answered a million times but I am going to ask as I can't seem to find the answer on the forums (I know I am probably being stupid and not looking in the right place). I was wondering how it is possible to post bugs. I use the Steam version of 3DC (version 4.5.19) and I am running into an issue which I remember being a bug way before 4.5. Basically whenever I am in the retopo room I retopologize my model as normal and then in the same room I will start adding seams for my UV map. After adding the seams I unwrap and go into the UV room and nothing is in there, no voxels, no model. There is a layer however from the retopo room. I go to add a UV set as there is no UV sets made yet, as soon as I press the add UV set button I get a dialog box come up with a bunch of information about my computer and then I press ok and 3DC just shuts down. I was wondering what is the official way to log a bug so I could report this. Does it matter if I use the Steam version also? The current build of 3DC on Steam is one of the stable releases as far as I am aware. Thanks, Dave.
×
×
  • Create New...