Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'bad config'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. I post this here for visibility instead that the specific forum because I think is important... The default "Normal Map Software Preset" in Preferences is "Unreal Engine" And the default value for "Normal Calculation Method" is "Angle Weighted Normals" That produces this normal map (first image) for a simple box kind of panel. That seems to be ok in UE4 but some artifacts appears when a "build lights" is performed there (I made sure this is totally unrelated to the infamous secondary uv channel need of unreal light-maps) as you can see in the left panel in the third image. If I change the "Normal Calculation Method" to "3D-Coat Normals" then it works perfect! as you can see in the second image and in the third, in the right panel. So I suggest that you 3d-coat developer/staff change that setting ("Normal Map Calculation Method") to default "3D-Coat Normals" if/when the "Normal Map Software Preset" is set to "Unreal Engine" so people like me don't waste time trying to figure out things, please Thanks
×
×
  • Create New...