Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'baking'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

  1. I am attempting to bring into 3d coat a high poly model, to which i will want to retopo, followed by painting onto the high poly to then bake down to the low poly. How do I bring in the High poly model into 3d coat to allow me to do these steps? The high poly model is not unwrapped or has its uv's laid out, but I am told that this is not required when it comes to painting onto the high poly to then bake down to the lower.
  2. The workflow I want is: I have low poly meshes w/ UVs laid out in Maya, import that mesh into 3dcoat, sculpt and paint it, and then export it into Unreal. What I have been doing is: exporting as obj from Maya, importing "Mesh for voxelization" then sculpting, at this point, I'd like to get a normal map and move to the painting stage, but it seems I have to do a bake in the re-topo, which isn't working now, I assume because I haven't retopologized, and I don't want to, I want to use my existing low poly mesh. So, my core question is - what's the best way to get a normal map from a pre-existing obj, and a sculpt in 3dcoat as the high poly? I assume there must be a way, but it's not obvious to me after playing around and watching a bunch of videos on the program. The final step would be to get this set up in the paint room, but I assume once I have the normal map, this will be easy to do. Thanks!! And while the above may not be the ideal workflow, the meshes and Uvs in Maya are already finished, so I don't want to start again, but I am interested in what the best way of doing this is.
  3. Hello, I'm currently on the trial version of 3D Coat, seeing if it's right for me (I say that just in case there's some limitations in the trail version unbeknownst to me). I currently have a relatively basic obj. file (a bell post) that I've retopo'd. I now want to update the model in the paint room with the retopo mesh, and then afterwards bake normals. Every time I bake though, 3D Coat crashes. Every time. Any hints on what could be going wrong? I'm on a GTX 780, 16gbs of RAM, so I'm not thinking the rig is the issue, but who knows. Thanks in advance everyone; besides these occasional technical hiccups, I'm enjoying learning this program.
  4. Hey again I am getting these white patches when I bake my normal map from the sculpt and I can't figure out why. Please help!
  5. Hi 3D Coat Users! Okay, so I'm very new to 3D Coat, and I'm having some trouble baking... I've been trying for hours to figure out how to bake a high poly model (That does NOT have UVs, and that HAS been painted in 3D coat already) onto a low poly (Has UVs but no textures). I tried out the texture baking tool in the paint menu, but it only gave me an empty colour map instead of the details I've painted (Though granted, it was kind of in the shape of the low poly UVs). I tried messing around in the Retopo tab too, but whenever I AUTOPO and UV the high poly, it doesn't apply the UVs that I create. I can see them in the preview in the retopo tab, but when I jump back to the paint tab I just get an empty checkerboard texture editor panel. I've just tried importing my low poly into the retopo tab, and I can see it, but I don't know how to apply the geometry from this to the model (I've managed to bake out a normal map for the high poly already by exporting it as an .obj and running it through xnormal), so at this point all I really want is the colour/diffuse map, which doesn't really need the high poly. I'm sorry, I know this probably sounds confusing, but I'm really stuck! Thanks in advance!
  6. Предлагаю сделать так- чтоб можно было запекать каждый воксельный слой в отдельный цвет на Color ID map. И потом соответственно чтобы можно было красить лоу-поли модель используя цвета Color ID как маску. Например - ботинок на одном воксельном слое, а завязаные на нём шнурки - на другом. Соответственно на Color ID map - шнурки будут одним цветом, ботинок другим. Это позволит аккуратно раскрасить шнурки в один цвет, а ботинок в другой. Также неплохо было бы сделать - чтоб можно было одновременно скульптить и красить одной кистью - как в zBrush
  7. Как получить маску или Color ID для раздельной покраски деталей? Я сделал небольшой объект для примера. Будет сделана ретопология этого объекта. Шестерёнка и кубик будут цельным объектом. И только кубик будет сделан геометрией - а на месте шестерёнки будет плоский полигон. Шестерёнка будет запечена в карту нормалей и после этого покрашена. Как сделать так, чтобы шестерёнку можно было красить отдельно от кубика? - И так чтобы не рисовать заморозку вручную. Можно ли как-то запечь отдельную маску для шестерёнки? Или любым другим образом автоматически разделить её с кубиком - так чтобы при покраске кисть не красила кубик, а красила только шестерёнку. Шестерёнка и кубик находятся на разных воксельных слоях - это может как-то помочь в создании масок?
  8. Hey guys, This is the latest 3D Coat training bundle that I created. A great way for beginner 3D artists to get started learning 3D Coat. The bundle includes: 1) 21 Volumes of 3D Coat Training 2) Sci-Fi Alpha Brush Collection- Volume #1 (100 Alpha Brushes) 3) Sci-Fi Alpha Brush Collection- Volume #2 (50 Alpha Brushes) 4) Creature Eye Pack 5) Dinosaur Mega-Pack (40 Dinosaur Models) You can get it at Liberty3d.com for 25% Off the regular price until April 3rd. Coupon Code: L3DST2016 http://www.liberty3d.com/
  9. Hi I get some weird results on baking and after exporting my gun. Lets start with some pics and my results. First of all my Retopo and UVs Looks good so far. Then when i try to bake my gun in surface mode. You see, i get these white artifacts and the normals come out realy bad. Left circle on the gunpipe. Then i switch to voxelmode and bake it again, Looks much better now. No artifacts and a much better normalmap. But the normal behavior is realy bad. You see, the shapes of my model are not staight down, they get realy curvy on some areas. Sure, i am not happy about that curvy stuff, but i give it a try and continue my work. Form the right angle that curvy stuff looks ok. I textured my model and export it. After i importet my model in Substance Designer or Blender i must see that the textures are disortet. Take a look at this. 3D-Coat - Looks as it should Blender or Substance Designer - Curvy I never run in that problems as i did with this gun. Why these artifacts and ugly normals on Surfacemode baking, and why are the textures disortet after export. Any ideas whats going wrong on my side. The only different thing that i did, was a complede fresh install of 3d coat V4.08B befor starting with that gun and i startet in Surfacemode. Any help would be nice. Regards Malo
  10. Hi everyone. im new to this application but loving its functionality rather then other mapping & baking softwares. i managed to stumble across a way of baking all the specular, < shine and lighting & also the ambient occlusion maps into one image but i havent managed to find a way to do it again with other models. reasons behind i would like these textures to be baked with predone lighting ect. as seen in the preview window is because where the models will be placed do not allow me to have individual maps for the model just one texture file thats all i get.. thank you secondlife... i know there is a way to bake exactly what you see onscreen to the uv layout... but i am struggling to figure it out again any help would be fantastic Great program none the less guys! keep up the amazing work!
  11. I'm hoping someone can help me figure out where I'm going wrong. I'm sculpting, retopoing, then baking with normal map (per-pixel). When I go to bake it almost instantly finishes. When I look in the paint room the ambientOcclusion layer is all black. Normal maps don't appear to have baked any of the sculpted detail. I'm using 3D-coat 4.5.23(DX64). I've use this standard workflow successfully in the past. It has just been the last week or so, so I'm wondering if I have something set wrong. 3b file zipped and attached. Baking Issues.zip
  12. Hallo 3d coat Community Hoffentlich poste ich das hier an richtiger Stelle^^. Hab mir grade 3d Coat edu license zugelegt, und fröne der tollen Sculpting und Retopo Werkzeuge. Nur unterläuft mir dauernd ein ziemlich nerviger Fehler beim baken(s.Bild). Mit anderen Testbakes ist das eigendlich nicht passiert, und ich hab zu diesem Fehler nichts gefunden. Ich weiß einfach nicht was ich falsch mache, da, egal welche Einstellungen ich beim Baking verwende, immer das gleiche Ergebnis rauskommt. Könnte mir jemand bitte erklären, wie dieser Fehler zu stande kommt? Ansonsten noch mal ein großes Lob an das Team hinter 3d Coat! Wirklich ein tolles Programm (sofern sich das nach ein paar Tagen feststellen lässt)
  13. Здравствуйте! Стучусь к вам двери с такой проблемой: не могу разобраться, как корректно запекать или применять карту Displacement, экспортируя ее из чудесной программы 3D Coat. Все способы и настройки, которые сумел найти, перекрутил по многу раз и каждый раз получается новый кошмар )) Я использую пакет Cinema 4d для рендера объекта и получается у меня плохо (мягко говоря)... (см. рис. ниже) Скачивал чужие модели с картами - было все чисто и красиво. Огорчил меня еще и тот факт, что сам 3d Coat в Paint руме отображает модель с включенной опцией "show displaced mesh" не корректно - видно швы, форма кривая.... в общем, тоска полная.... К остальным картам никаких претензий нет, даже всеми обиженный normal map запекается хорошо, и в C4d каналы инвертятся при необходимости нормально. Пользователь 3D Coat я недавно, и очень хочется верить, что проблема в моих кривых рученках, а не в софте. Буду рад любому совету! Хотел бы еще уточнить у знающих людей, запекаются ли карты в - и + ( серый цвет = 0) или только в одну сторону ???
  14. when im baking thin objects, the bake just turns out wrong
  15. any tips on how i might remove these nasty white bits on the low poly bake
  16. I'm merging a retopo in the paint room. Normal map per-pixel. I want to bake the details from the mesh onto the normal map. So when I merge, no details on the normal map and the ambient is all black. Know a little about baking but not much.......The details of the high poly mesh are suppose to get baked to the normal map, so it adds fine details for the low poly and saves on poly count.......right? Not baking it the right way. IDK what I'm missing here......
  17. Hi, I have an old hi poly model from Sculptris. Sculptris uses a randomly generated uv template, so it's not vertex colors here. I would think it is done the same way. Bake to texture map for the low poly. Not sure if this could be done in 3D Coat, since it's not vertex colors. Blender 3D maybe? Just curious, I'm probably going to edit the model(make it symetric across the x axis, most likely, not sure yet. It's a tree character so symmetry dosen't really matter) and have to repaint anyways.....Maybe a new type of model update from it!
  18. first of all I will excuse myself for not yet knowing the rules of the forum and the places to correctly post the questions. If I do something wrong you will please correct me. I will post several problems in this post as don´t know the right sub folders. My main Problems are white areas after baking and horribly bad resolution of the baked texture. I started using 3d-coat just a month ago and there still a lot of things unclear. The momentary project is a 500 triangles character. - white areas after baking last week all the baking went well. This week I had to alter the lopoly model and thus also the hipoly model and I keep getting white areas after the baking using "Merge with NM" It looks like the white areas are not withing the baking rays. (1) After finally having found where to define the In and Out distance (it is not anymore where it is described in all the videos) I can see the preview in the viewport of the Out distance (2) and it is covering the parts that are still baking white. (3) In the old version of my model I also had similar distances from the lopoly surfaces to the hipoly surface and never made these problems even though I didn´t even change the In and Out distance at that time. (bakeProblem_a.jpg) - extremely unsharp baking results it looks a bit like there is a too low antialiasing, but I can´t find any settings for that. Maybe it is something totally different that gives me these problems. when I add a layer in the paint room and draw on that it seems sharper than the baking results.(bakeProblem_b.jpg) - in what range is the polycount used in 3d-coat? as I am totally new to that tool I so far have no feeling for that my actual scene has 70 mio visible triangles and my system is getting a bit sluggish. So I guess I migh be scratching some limit there. this might also be because I am working in voxel mode und just today read that surface mode is to be better for details. I will have to test that. My point is I am also working with Freeform Modeling, another voxel modeler, and I can guess the clay coarseness needed for the shape I am creating as the coarsemess is actually defining the size of the voxels. For example I need a coarsness of maximum 2 or 3 if I want an edge radius of 10. An estimation like that is still missing for me in 3d-coat. How do you define the right resolution for the needed detail? - The "Help" in itself does not seem to go deep enough. Or are there other resources I haven´t found yet? so far I have the manual.pdf, the 3d-coat wiki and the tools videos on youtube and vimeo plus (very seldom) some more detailed videos done by users - importing a reference mesh deletes everything else in the scene Thank you for your help, puntoit
×
×
  • Create New...