Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'beginner'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 6 results

  1. Hi All, I put together a simple video to show new users and maybe others how to shuttle your model to different rooms for a complete workflow all in 3D Coat. Hope it's helpful to some! Best!
  2. Hi All, I wanted to share my first modeling video using the Poly Modeling tools inside of 3D Coat. I chose a very simple model of a Lego character. Hope you like it.
  3. I'm trying to unwrap a UV of my model so that I can bake it and bring it into Maya. But I'm not sure of the process needed to do this. Any help would be appreciated Thanks
  4. Hi there, I'm about as beginner as it gets when it comes to 3D Coat and I'm currently exploring the AUTOPO tool. I've watched a few tutorials and read a few guides but I'm still getting some sloppy results and was wondering if anyone would be able to offer some advice on where I'm going wrong. Here is an album including pics of my original model with the strokes I used, the best AUTOPO results I could get, the settings I am using aswell as the original mesh within 3ds Max. As you can see the topology I am getting is quite messy and one of the feet is basically missing. I also tried to use a symmetry plane but whenever I click the button nothing happens. Any sort of help would be much appreciated, thanks. Also in case anyone was wondering I am aware the model is lacking a neck, eyes and mouth because on the final model they will be obscured by a large beard and eyebrows so I never bothered modelling them .
  5. I was just watching a few PBR tutorials and I'm finding myself, as ever, out of the picture... In the first few minutes of the tuts, I come up against words that mean nothing to me. So as ever I appreciate everyone's patients as I leave the real world and try to comprehend the world of CGI. I have so many questions I don't know where to start... Is creating a new smart material the (simplest) way of getting an image file( ie: jpeg,png etc) onto a model? What is the meaning of ambient occlusion and what is it used for? What is the meaning of curvature map and what is that used for? I'll leave it at that for now! Please remember I have not used a 3d modeling software before I am a newbie newbie, but enthusiastic to learn. Thanks!
  6. I'm sure this is a total newb question, and I apologize if the answer is really obvious. I've been watching a few tutorials on UV unwrapping as I try out 3D Coat, and all of them show the workflow for unwrapping as: 1. Import/sculpt the model. 2. Click the UV tab & start the UV unwrapping process. However, this doesn't work for me as I am never able to get to the second step. In multiple different files, when I click the UV tab nothing is there. I've look through all the menus I could find, tried converting from V TO S, and looked through Google for this answer and found nothing. Anyone know what's going on here? All help would be appreciated. Thanks much! Aaron
×
×
  • Create New...