Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'broken'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • Test's Topics
  • Test's Topics
  • Test's Paint
  • Test's Hipoly
  • Test's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 5 results

  1. Using Maya 2020.4 and 3DC 2021.0.2 (New Release). I tested exporting to FBX and OBJ from the paint room to open in Maya. I get proper textures but the geometry is garbled up badly. I made a voxel to surface geo and exported straight from sculpt room with some decimation and that exports fine to fbx and obj. But from the paint room for some reason it's a mess. Haven't changed but a few hotkeys in 3dc 2021. This is using the export constructor btw. I can send the 3DC and Maya files if needed to support but they are a bit bigger than the allowed 44mb.
  2. Hi, When I import .fbx files from Maya nothing shows in 3D Coat, almost like the mesh is invisible. I've tried "Import Object", Import, creating new instance and opening the file that way, nothing seems to be working. I would use .obj, but we're using .fbx for the project I'm part of. Are you aware of this issue and if so, do you have any fixes for it? Software used Maya 2017 3D Coat 4.7.06 (DX6x)(Educational) 3D Coat 4.7.06 (GL6x)(Educational) Hardware used GeForce 980ti (driver 376.19) i7 - 5820k @3.30 GHz 32GB Ram
  3. So, when I use 3D coat sometimes the topology keeps using the command "invert mirror" sometimes when I do something. Is there a way to fix this? Why does it happens? Any turn around the issue?
  4. Hi, Please check and confirm if you get the same problem: http://3dcoat.com/mantis/view.php?id=2120 Below are full details of the bug-report: SUMMARY When using "3DCOAT SKIN", Green ANSWERED-badge icon is broken. DESCRIPTION When logged into forums, any topics which have the green ANSWERED-badge associated with them, show a broken icon because the image source file does not exist in the theme. STEPS TO REPRODUCE Log into forums. Make sure "3DCOAT Skin" is selected as the theme. Enter a board, such as "3D COAT FORUMS, GENERAL 3D-COAT, 3D-COAT". Every topic that has the ANSWERED-badge shows a broken icon. ADDITIONAL INFORMATION Refer to images below for a visual description of the problem. (Screenshots taken while browsing with Firefox.) Cheers, AgentSam PS. I have not discovered how I can edit/correct my own bug-reports on Mantis after I have posted them.. is there a way to do that? PPS. Are there any resizing parameters that can be used with the BBCode img tag?
  5. Hello, I have a frustrating issue with 3D Coat where the only voxel tools that behave as expected are Grow, Smooth and Clay, all the other voxel tools (carve, scrape, pinch, smudge, plane, 2d paint, sphere, airbrush, blob) draw a green marquee which origin starts from where I click with my brush and adds or removes rectangular shape of the marquee orientated towards the camera. I have looked at many written and video tutorials and these tools are not functioning as demonstrated (Attached is an image of the behavior). I will be very thankful if someone can help explain why this is happening? Note: I have re-installed 3D Coat and run the software in all DX and GL 32 & 64bit mode. 4.1.04A (CUDA)(GL64) Windows 7 Ultimate Intel Core i7 950 @ 3.07GHz 12 GB Ram NVIDIA GeForece GTX670 2Gb
×
×
  • Create New...