Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'create extension'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Apparently maybe because I'm a new forum member I don't have access to post this problem to the "Interface, general usability and other problems" section so I'm posting my issue here. I have a large library I created that has many 8K textures and creates a output size of 5.96 GB -the out put file only was created to export my smart materials only. I've exported smaller smart material extensions (2GB) and restored them fine but with the 5.96 GB extension size it wont install, the message just flashes the on my screen "it is recommended to exit 3D coat restart it to apply all changes". Would anyone know what the problem might be? Each of the materials work just fine at this time locating the textures as it needs them located out side of 3D coat when I created the materials.
×
×
  • Create New...