Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'freezing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • Releases, Bugs & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! Only for urgent help
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. Hi, I'm trying to freeze some geometry (voxel) but with hard edges, it is possible with brush but when I try to select something with box, circle etc tool it is smoothed out. The same happens with pose tool. Is there a way to disable smoothing? Or this is a bug?
  2. Hey there, Please help! 3DCoat gives me a black screen and locks up my computer usually within 5 minutes of painting. When this happens my computer is still on however, not responsive. The monitors lose its signal and the power button, keyboard, and mouse are not responsive. I have to disconnect the power cable from the computer and reboot to resume functionality. I would say, it may be my project file but the issue occurs even with a clean new project containing one mesh and one layer of paint. Within 5 minutes, computer locks up. None the less, here are my project details to hopefully help troubleshoot: 13 paint layers, one of which was projected. I'm working with 3 objects that have 4k textures each. The total poly count for all objects is 708k. I have zero lag during viewpoint navigation and painting. My computer seems not strain before it crashes. To troubleshoot I've tried these versions of 3DCoat yet I still get the black screen: 3DCoat-V4.8.40(GL64) 3DCoat-V4.8.40(DX64) 3DCoat-V4.9.02(GL64) 3DCoat-V4.9.02(DX64) 3DCoat-V4.9.03(GL64) 3DCoat-V4.9.03(DX64) I'm running the latest update for Windows 10, version 1903. Here are my hardware specs: AMD Ryzen Threadripper 2950X 3.5 GHz 16-Core Processor 64GB RAM G.SKILL GeForce GTX 1080 Ti SC Black Edition 2 1TB M.2 Samsung 970 PRO Series X399 MSI Extended-ATX Motherboard Any help would be appreciated. Thanks!
  3. Hello all, Before I did not have this problem, but now 3d Coat freezes my computer and the only way out is to shut the computer down and start new, this is in surface mode. Both openGL64 and the Dx version 4.7.06 gives me this trouble :-( Even a restart would not work. I attached a screencap of the memory taken by my loaded model. Surely this should not be a problem right? Many thanks, Robert
×
×
  • Create New...