Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'gradient'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. I was working in 3D coat last night, got to a stopping point, saved and closed. Today when I loaded the file up, my bottom layer is completely grey, all of my painting is gone. The other layers seem to be fine, it's just the bottom most layer that was affected. What could be causing this? It happened before to me when I was using the trial version, closed it to put in the registry key, and then on opening all of my layers were grey or messed up somehow. I thought at the time it was probably just a bug from the file going from a trial to a full version, but now I'm not so sure. On an unrelated note, but still an issue that is very annoying is that I don't see the nodes that tell me where my points are for the gradient. When I pick 1 and pick 2, the points are put in the world (because they have coordinates) but there's no visual representation of where they are. I only knew there was meant to be nodes because I watched the tutorial, but nothing in the tutorial mentioned (that I heard) a way to toggle these nodes on or off, so I'm not sure where they are.
  2. I can't seem to find the gradient node?, Where you can position how you want the gradient fill to be positioned. If any body knows the answer please tell me!, Please and thank you!!!
  3. Hi I'm using 3D Coat version 4.7.24. In the paint room when I select the Fill tool and then set it to gradient mode (Tools Options) the control nodes do not show. I can edit the placement by typing numbers in the fields next to Point1 and 2 but unlike before I don't not have access to the nodes in the view port. Is there something I have to unhide, or is it another issue. Thank you
×
×
  • Create New...