Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'muscle'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. So this seems more difficult than it should be. I've imported a skeleton, in Voxel Sculpting mode, and I want to use the muscle tool to create muscles on it. However, I also want to import the skin mesh, to ensure that the muscles are between the skeleton and the skin. I spent a lot of time trying to import this, after loading the skeleton. When I was just importing the skeleton at the default size, there weren't enough voxels to get detail in the ribs and such. So I auto-scaled it up. But then, I couldn't get my skin mesh to import at the right scale. The only way I could find to get around this was to check the "import without voxelization" option. Then, I'm able to get both of my models imported at the correct scale. In the Sculpt Tree, I create a new Layer. I now pick the muscle tool, under objects, and draw from one point of the skeleton to another. However, it doesn't create it on the select layer. It creates it on the skeleton layer, or on the skin layer. I'm not sure what turning the minus to a plus, on the left side of the layer does, as there's no pop-up info, but it doesn't seem to help. Does anybody know how to do this so that the muscle is it's own object, and not added to existing ones. I tried turning on ghost mode for the existing objects, so I don't accidentally pick them, but then I can no longer click on the skeleton to start a muscle on it correctly. Anybody know what I'm doing wrong? I couldn't find much of any videos or links on this problem when I looked. :-/
  2. Hi, I encountered some odd behaviour when using the Muscle, Snake and Spikes tools in voxel mode — they all show a much thinner result than the brush size. See the attached screenshots. I'm using the Constant Pressure stroke type, so it shouldn't be a Wacom pen pressure matter. I've also tried to increase the brush depth, to no result. The odd thing is that only the Toothpaste tool does correspond to the brush size, as you can see in the first screenshot. Did I perhaps activate some option? Because until this session the tools did correspond to the brush size. I'm using 3D Coat 4.8.03 for Mac OS. Thanks, Metin
×
×
  • Create New...