Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'projections'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Hello friends! Someone is having problems with the Edit Projections in Ext Editor ??? I'm using the latest beta version 4.5.39. (Windows 7 64 bit) When I use the option to Edit Projections in Ext. Editor and selecting any kind of scale or not (image 01_Capture_coat.jpeg), and send to my external editor program like Krita or photoshop, so this file is opened automatically, you can see the captured image, that generated psd file appears quite strange, with problems, it seems corrupted (image 02_Capture_krita.JPG). The face sent is cut in the middle of the screen, not allowing any type of paint or applying textures on the transparent part checkered psd file (image 03_Capture_krita_painted.JPG), ie, the projection is only accepted half up the face when returned to 3d coat (image 04_Capture_3dCoat_projection_failed.JPG). What to do to fix this problem? I've updated my video card driver (nvidia frame 600), and current updates windows 7. I appreciate the attention and await a solution.
×
×
  • Create New...